Jump to content

ferroch85

ferroch85

Member Since 24 Mar 2010
Offline Last Active Jul 17 2013 05:39 PM
-----

Posts I've Made

In Topic: Network Solution for Leopard

15 October 2010 - 09:12 PM

Hi, i've a bcm440x ethernet card in my Dell Vostro 1500 and i'm running SL 10.6.3. Unfortunately this network card isn't fully supported with this version of the operating system. So i'm thinking to buy a USB-LAN adapter to override this problem. Can i have a suggestion on which adapter to choose ??? Possibly cheap and full compatibile !!!! :)

In Topic: [Help] 8600m gt

25 April 2010 - 06:59 PM

Thank you so much for the support .... :thumbsdown_anim:

In Topic: [Help] 8600m gt

22 April 2010 - 03:54 PM

I'm not the only one with this problem, so if there is a solution i think that write the soultion can help a lot of people !! Or if there is not a solution, i think it's good reply "there's no solution".

Thank's

In Topic: Broadcom BCM440X for snow

22 April 2010 - 03:17 PM

sorry newman, but where i can find the IONetworkingFamily kext version 10.6 ?

In Topic: Dell Vostro 1500 Mega Thread

08 April 2010 - 04:53 PM

I have successfully install snow leopard on a vostro 1500 with intel graphics using Empire EFI and retail disk. Upon booting the installer, the display goes dark. Wait 11 minutes or more and the display will go to sleep. Then move the mouse and the screen will turn on. After installing, I was getting kernel panics due to IOATAFamily.kext and Secondary IDE Channel disabled error. I read that this problem was fixed in 10.6.2+ so I booted using -x flag and used software update to install 10.6.3. After this, no more KPs.
.....


Do you have a BCM440X network card ? If yes, it's working correctly ? Because I've the same card but after few minutes of navigation I lose the connection!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy