Jump to content

JackDuluoz

JackDuluoz

Member Since 18 Mar 2010
Offline Last Active Apr 21 2010 10:12 AM
-----

Topics I've Started

USB Wireless Adapters

19 April 2010 - 10:11 AM

Hi everyone,
since I've given up on trying to make my Atheros AR5007EG work I've decided to buy a USB wireless adapter. Could you please tell me which ones works better? I'm using iDeneb 10.4 (OSX 10.5.6).
I've tried to do a search but it seems I didn't find anything useful and I would like to avoid buying an adapter just to find out it is not supported..
Any help is greatly appreciated.
Byee

Some questions for iPhone developers

30 March 2010 - 12:56 PM

Hi,
I was interested in starting to develop some iPhone applications and sell them through the AppStore, but before I commit time and money to this project I want to be sure that I fully understood what I need and what I don't to do this, so I'm asking some developer if he can answer my questions.
I wanted to enroll in the standard program (99$ per year) and from what I've understood I don't need to be a company to do this. Do I need any specific "document" to be accepted (please note that I'm not from the US)? Also, I've seen that in the procedure you must follow to submit an application an iPhone is mentioned: do I need to have an iPhone if I want to submit applications or not? The iPhone simulator is nice, but if I need an iPhone anyway when submitting the application it is completely useless.
So, in a few words I just wanted to know what *exactly* I do need, to avoid buying a mac or something and then later find out that I'm not allowed to submit my applications to the AppStore.
Thanks,
Bye

Realtek RTL8139/810x

23 March 2010 - 12:19 AM

Hi,
I've read somewhere that this card should be natively recognized on OS X 10.5.6, but I'm not able to make it work.
The card is recognized but it didn't connect to the Internet so I tried to install a kext called somewhat like AppleRTL8139.kext. Now if I go to System Preferences -> Network it says Status: Connected and something like "The connection has an automatic assigned IP address and may not work". If I open Safari it says I'm not connected to the Internet. Help?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy