Jump to content

Jonathan Chiapas

Jonathan Chiapas

Member Since 17 Mar 2010
Offline Last Active Apr 16 2011 12:07 AM
-----

Topics I've Started

Ayuda, Problema con Resolucion es lo unico que me falta!

20 March 2010 - 04:06 AM

HOla a todos, Escribo este post para pedir su sabiduria y ayuda. les comento

Eh conseguido instalar mi Snow Leopard y todo funciona muy bien, pero al momento de activar la aceleracion de hardware de la tarjeta de video son los problemas porque cuando se activa no me deja seleccionar mi resolucion optima para el monitor que tengo que seria 1024x768x32. eh estado investigando y lo que pone en dicho archivo
com.apple.Boot.plist para activar la aceleracion es GraphicsEnabler Y. y luego cuando reinicio ya solo me deja seleccionar entre 800x600 y otra que se miran las cosas distorcionadas.

Aqui estan las cosas que tiene dicho archivo

<key>Kernel</key>
<string>mach_kernel</string>
<key>Timeout</key>
<string>5</string>
<key>Kernel Flags</key>
<string>arch=i386</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>Graphics Mode</key>
<string>1024x768x32</string>
</dict>
</plist>



Lo que pone es esto:
<key>GraphicsEnabler</key>
<string>y</string>

y ahi activa la acelaracion pero no me deja seleccionar mi resolucion. mi pregunta es si hay alguna manera de activar la aceleracion y poder configurar esa resolucion de pantalla.

Ayudenme porfavor, ya es lo ultimo que me falta, muchisimas gracias de antemano. :D

Problema de resolucion de pantalla

18 March 2010 - 03:05 AM

Que tal como estamos comunidad. Confio plenanamente en que alguien pueda ayudarme porfavor

Les comento que eh instalado satisfactoriamente Snow leopard retail con efi empire y unos kext para el audio y el ethernet y tambien pude activar la acelarion de la tarjeta de video es una Nvidia 7200 con un pack que trae el disco de efi empire y todo bien acelera pero en el panel de preferencias no me deja seleccionar mi resolucion optima para mi monitor que deberia ser 1024*768*32 o 1024*768*60ghz.

Y Mi pregunta es hay algun archivo que deba modificar para que pueda poner esa resolucion ya que unicamente me funciona la de 800*600. Al principio recien instalado si detectaba los 1024*768, pero esto siempre me pasa al momento de activar la aceleracion o instalar algun driver para mi tarjeta.

Si me pueden ayudar estaria muy agradecido es lo ultimo que me falta!!!!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy