Jump to content

Funkoyote

Funkoyote

Member Since 10 Mar 2010
Offline Last Active Dec 01 2014 08:56 PM
-----

#1924983 Que hardware comprar?

Posted by Funkoyote on 17 June 2013 - 10:53 AM

Poniendo un procesador Core i3 seguramente ganarás en algo de velocidad, pero seguramente tendrás más ganado poniéndote un Core 2 Quad, otros 2GB de RAM y mejorando la gráfica en tu configuración actual.Si inviertes 100 euros en el procesador, otros 100 en una gráfica más actual y 50 en la RAM tendrás un equipo más potente que el que planteas comprarte.

#1911236 [RISOLTO]Come attivare OpenGL iAktos s3 v2 10.6.8

Posted by Funkoyote on 29 April 2013 - 09:42 AM

Look into System/Library/Extensions and delete Natit.kext, or another nVidia enabler, if you find it. Mira dentro de System/Library/Extensions y borra Natit.kext o cualquier otro inyector para nVidia que puedas encontrarte.

#1870296 Compatibilidad de hardware

Posted by Funkoyote on 01 December 2012 - 12:23 PM

Yo cambiaría el WiFi por esta 100% compatible con OSX: TP-Link TL-WDN4800 450Mbps Wireless N Dual Band PCI Express Tarjeta Ethernet y no tendrás que editar las extensiones. La gráfica mejor nVidia serie 6xx, las Radeon 7000 no son compatibles a día de hoy aunque podrían serlo a partir de 10.8.3, yo te recomendaría esta: Gigabyte GTX 660 OC 2GB GDDR5 Tarjeta Gráfica Estas gráficas de nVidia no necesitan editar las extensiones ni ningún inyector, ni nada, funcionan y listo. La placa también la cambiaría, la que has escogido no tiene Bios DualUEFI que son las que pueden funcionar sin DSDT para tener PowerManagement nativo en OSX. Para un i7 3770K mejor el chipset Z77. Te sugiero esta que trae puertos Thunderbolt: Gigabyte GA-Z77X-UP4 TH Placa Base o esta con más puertos SATA 3.0, Firewire y Dual LAN: Gigabyte GA-Z77X-UD5H Placa Base Con estas placas funcionaría mucho más adecuadamente las RAM que escogiste, que por otro lado si quieres recortar gastos, yo me conformaría con 16GB como e...

#1863309 Ayuda con compatibilidad componentes

Posted by Funkoyote on 27 October 2012 - 09:59 AM

Para el audio deberías especificar el tipo de Realtek (ALC888, ALC889...) en concreto para tu placa es ALC887 (no es de los más comunes). Haz una búsqueda en google poniendo 'ALC887 OSX' y encontrarás información en foros como este que no podemos mencionar directamente por reglas de este foro. Y la gráfica debería funcionar perfectamente con GraphicsEnabler=Yes en el arranque y añadiendo el 'nVidia FERMI OpenCL Patch' que puedes encontrar haciendo otra búsqueda en google de lo entrecomillado.

#1831755 Need CPU Fix.

Posted by Funkoyote on 07 July 2012 - 03:17 PM

Please, take a look to this GA-EX58 and GA-X58A DSDT native power management modifica... I believe that you are going by the wrong way. Have you read what eep357 tells you? Have you tried geekbench for comparison with diff benchmark util, or cinebench will quickly show how many cores/threads are working by how many slides it processes at the same time. For chameleon you dont need both cst using system io and generate c states both, but with proper DSDT you shouldn't need either nor the enable c3, c4, etc. make sure appleintelpowermanagement and lpc are loading, if you have nullcpupowermanagement.kext remove it. Also curiously when i was doing some testing the other day, removing UusBusFix=Yes from boot.plist lowered scores by a couple thousand points, so maybe try adding it to yours

#1831549 Need CPU Fix.

Posted by Funkoyote on 06 July 2012 - 09:50 AM

Did you have the F4 version of your BIOS? Maybe the problem is in your BIOS settings. Check if All Cores, TurboMode, Hyperthreading, CStates....are enabled. And you don't need your Kernel Flags npci=0x3000 darkwake=0

#1805040 A veces Kernel Panic al arrancar

Posted by Funkoyote on 11 March 2012 - 10:18 AM

Tu procesador es un Celeron que no soporta ningún equipo original de Apple, ¿estás seguro de que es compatible? Tengo entendido que para configuraciones con CPUs no soportadas por Apple, necesitarías un 'Kernel' adaptado y no el original (vanila). Mirate esto, se me ocurre que podría ser tu problema, pero tampoco estoy seguro.

#1796660 ATi 5770 Framebuffer issues

Posted by Funkoyote on 16 February 2012 - 10:29 AM

I have a Sapphire HD 5770 and works perfect with this lines: <key>AtiConfig</key> <string>Vervet</string> <key>AtiPorts</key> <string>3</string> <key>GraphicsEnabler</key> <string>Yes</string>
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy