Jump to content

aspin

aspin

Member Since 07 Mar 2010
Offline Last Active Dec 10 2013 01:26 AM
-----

Posts I've Made

In Topic: HDA Wizard - Simple tool for AppleHDA.kext

08 June 2012 - 02:05 AM

Thanks for making this. Fixed the issue I was having after the 10.7.4 update.

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

26 February 2012 - 08:46 PM

Lost audio after running 10.7.2 update. Same issue happened after 10.7.1 update but previous solutions have not worked.

Anyone run into this issue? Board is Asus P6T equipped with the Realtek ALC1200

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

19 October 2011 - 08:23 PM

System stopped booting after the 10.7.2 update. I was updating from a stable 10.7.1 with all hardware working.

Booting with -v shows an issue with the audio, and I can only boot with GraphicsEnabler=No.

I'll snap a photo of the bootup screen when I come home from work.


Turns out the update removed my video card ID from the kext and it started working when I added it back in.

I had to run the Recrendae to get sound working again because the update screwed that up.

Also, I previously had an issue with the the main monitor being off after a reboot -- I would have to unplug it and plug it back -- that seems to be fixed after updating to 10.7.2

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

18 October 2011 - 08:08 PM

System stopped booting after the 10.7.2 update. I was updating from a stable 10.7.1 with all hardware working.

Booting with -v shows an issue with the audio, and I can only boot with GraphicsEnabler=No.

I'll snap a photo of the bootup screen when I come home from work.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy