Jump to content

seltsam23

seltsam23

Member Since 19 Feb 2010
Offline Last Active Nov 14 2014 06:33 PM
-----

Topics I've Started

Idle / Throttling only working when Monitor plugged out?

07 November 2014 - 11:35 PM

He guys,

 

just discovered the strangest behavior with my hack.

Its running for quite some time and its pretty reliable, I'm happy.

But now I wanted to get rid of my GPU-Throttling problems once and for all.

So I did some testing with windows and the onboard-card and used an energy-meter to clearly see when the gpu is throttling.

 

Don't ask me how I found out in the end, but:

 

When Starting the machine and booting into MacOS it runs at about 130W at idle - way to much.

( Under windows its idling at 90W - thats better. )

 

BUT: When starting MacOS with my Monitor plugged out and only plugging it back in when the boot reached the login-screen: solid 90W!

I did some Benchmarking: performance is exactly the same, but Idling/Throttling actually works flawless then!

Repeated this quite some times, always the same outcome:

Booting with Monitor plugged in: 130W Idle.

Booting with Monitor plugged out: 90W Idle.

 

So, guys. Do you have any idea why GPU Idle/throttling only works when I'm booting with my monitor plugged out (and then pluggin it back in at login)?

And the next quesiton: How to fix this?

 

Thanks guys!

How to check if C-States are working?

13 June 2014 - 10:29 AM

Hi there,

how can I check if C-States are correctly working?
Not talking about P-States!

I'm having the GB-Z77X-UD5H. Should I expect the C-States to work out of the box?
Should be fairly easy, but still... how to check this, how to make sure it's working?

Thank you!

How to check if GPU (ATI 6850) is idling/throttling down?

13 June 2014 - 10:26 AM

Hi there,

can you tell me how I can check wether my GPU is correctly getting into idle / throttling down?

My system is water-cooled, so I don't have any fans spinning up.

Does anyone have experience with Idle of a (Sapphire) 6850? Can I expect it to idle correctly?

My temps are higher than in windows, thats why im wondering.

Thx and Cheers

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy