Jump to content

sbaby3

sbaby3

Member Since 07 Feb 2010
Offline Last Active Apr 25 2013 07:45 PM
-----

Posts I've Made

In Topic: [GUIDE] 10.6.8 on a Dell Optiplex GX620

25 April 2013 - 07:48 PM

Hi,
I experienced the same audio problem in 64bits mode. After a long search, I finaly gave up...

In Topic: [GUIDE] 10.6.8 on a Dell Optiplex GX620

01 February 2013 - 07:53 PM

Hi, it should be working. I also have a P4. Use nawcom's wonderfull CD and follow the tutorial. You can use IATKO S3 as well, it works too.
Good luck

In Topic: [GUIDE] 10.6.8 on a Dell Optiplex GX620

07 July 2012 - 02:03 PM

For the audio, be sure to be in 32 bits mode and use the kext from Cerastez. I tried others to get it working in 64bits, there is no way. Try to install several times. It has to work!
For the video be sure to use latest chameleon release. It sometimes solves the problem.
I used Kext wizard and chameleon wizard. But my video card is a HD5450....so look around!

In Topic: [GUIDE] 10.6.8 on a Dell Optiplex GX620

20 June 2012 - 10:39 PM

Ok solved.
Just need to repair permissions on the volume using diskutility.
That was so simple...

In Topic: [GUIDE] 10.6.8 on a Dell Optiplex GX620

20 June 2012 - 09:20 PM

I tried several kernels and updates, the thing is terrible, can't solve this "connection" problem.
It works in 10.6.3 and 10.6.5 but not in 10.6.4, 10.6.6, 10.6.7 and of course 10.6.8.
It doesn't seem to be a kernel problem...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy