Jump to content

StefCas

StefCas

Member Since 03 Feb 2010
Offline Last Active Jun 20 2016 01:44 PM
-----

Topics I've Started

[AIUTO]Lion su hp dv6910el, kext realtek 8139 e broadcom 4311

06 June 2012 - 01:09 PM

Come da titolo ho installato Lion retail su hp dv6910el, ma non riesco a far funzionare una ethernet realtek 8139 ed una wifi broadcom 4311....che prima su snow Leopard funzionavano....ho installato la distro niresh12495 ed effettuato combo update a 10.7.4
Qualcuno potrebbe aiutarmi???ovviamente ho provato con tutte le cose già trovate in rete ma nulla!!!
Grazie a todos!!

[Risolto]Problema con GeForce GTX 275 su Snow Leopard 10.6.8

27 January 2012 - 01:12 AM

Dopo essere riuscito a risolvere praticamente tutti i problemi di installazione mi resta questo ultimo intoppo della scheda video che vi mostro anche tramite uno screenshot: come potete vedere dallo stesso screenshot in pratica la scheda video pare mi venga riconosciuta, ma se vedete i colori della dock in basso noterete che non sono i colori classici delle icone (photoboot è verde, anche la rubrica è verde, ecc..) e non riesco a capire cosa ci sia di sbagliato o se devo aggiungere qualcosa io per avere la giusta utilizzazione della grafica della scheda video...spero davvero che qualcuno possa aiutarmi e quindi...a voi l'arduo quesito..!!!
grazie!!!

UPDATE: ho risolto da solo andando ad inserire id della scheda nell'info.plist del kext!!!

[Risolto]Problema dopo aggiornamento a 10.6.8 da 10.6 retail

19 January 2012 - 12:29 AM

Salve ragazzi, buonasera a tutti!
Vi spiego il problema che non sono riuscito a risolvere:
1- installo Snow Leopard retail da USB seguendo questa guida http://www.insanelym...howtopic=205412 e va tutto bene.
2- effettuo l'aggiornamento tramite combo update a 10.6.8 (non ho lo sleepenabler) e riavvio. Qui iniziano i problemi. Per primo ho l'errore PCI CONFIGURATION BEGIN ma lo risolvo sostituendo i famosi due kext in S/L/E e ricreando la cache dei kext, dopodiché mi dà sempre STILL WAITING FOR ROOT DEVICE e non mi fa entrare più nel sistema!
Cosa devo fare?Ho cercato varie soluzioni ma non va nulla...ringrazio chiunque mi darà una mano...
Stefano.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy