Jump to content

rogerdj

rogerdj

Member Since 03 Feb 2010
Offline Last Active Jul 07 2014 12:16 PM
-----

Topics I've Started

Delucidazioni Clover Boot Yosemite

09 June 2014 - 12:47 AM

Ciao a tutti.Prima di imbarcarmi e far cavolate avrei bisogno di qualche info.
Attualmente ho Mavericks aggiornato,come bootloader uso Chamelon e non ho altri OS installati,ho solo Hard Disk interni per dati.
Pensavo come al solito di provare Yosemite sul mio hd interno 2,5 da 20 gb ( lo uso apposta per far prove) ma leggevo qua e la del Clover.. ora.. non è che mi sovrascrive Chameleon o cose simili ? Quando avevo anche win sull'altro hd il boot era indipendente.di default caricava il mac ma se volevo mi bastava far il boot da bios sull'altro hd.
Spero di essermi spiegato.Ora che funziona bene non vorrei far danni :D
 

problemino audio Mavericks

14 February 2014 - 07:27 PM

Ciao a tutti,ho appena installato Mavericks su un Asrock H61M/U3S3.
Direi quasi tutto ok.Boot in 30 sec ecc..
ho un problemino all'audio però..i kext ch eusavo su Lion (Pannello Voodoo) non va su Mavericks quindi ho cercato dei kext per la scheda audio interna che ho ALC 662... messi...
Ma se rimane senza riprodurrre suoni per un po di secondi..al primo segnale di suono ( un mp3 ,you tube o altro ) da prima un rumore simile a quello che si sente quando si accende uno stereo .... non so se mi spiego......
Poi ovviamente tutto ok.
Ho sbagliato Kext ?
Grazie in anticipo

Problema Grave Boot 0 - ! Help Me

12 February 2014 - 08:24 AM

Ciao a tutti,
Dunque premessa.Ho già visto nella sezione FAQ e il mio Boot 0 è "leggermente" diverso-
Ho questo hackintosh da un paio di anni ...mai dato problemi.nello stesso pc ho anche un hd con windows.
Durante normale manutenzione di sposta e ordina file da dentro windows riavvio....e windows non si avvia più.
Provo a far avviare il Mac ..e mi da boot 0 !!!
Non me lo riconosce proprio... ho su un altro hd piccolo da 20 gb dove avevo installato Mavericks per provarlo..
Nel hard disk dove avevo il Mac ( LION) ho dati molto importanti....
C'è modo di salvar qualcosa ?
All'avvio con mavericks mi dice se voglio inizializzare il disco..........
( PANICO )
Grazie in anticipo.

SL Asus eeepc 900 Hazard 10.6.1 - cosa alquanto strana.

27 June 2013 - 12:00 PM

Accade ciò.
Faccio il boot normale da dvd ( la distro di hazard di sl 10.6.1)
L'installer parte subitissimo.schermo e comandi fluidi..faccio fare il check al disco - tutto ok.parte l'installazione...tutto ok....arriva a circa l'80 % dell'installazione e mi sputa fuori il dvd.
Ovviamente se lo rimetto dopo qualche secondo me lo risputa fuori....

è normale ???????

:)

Consiglio scheda madre (Abbastanza urgente)

20 June 2013 - 03:30 PM

,,,,Causa un bel fulmine mi ritrovo con la mia Asus p5kpl AM epu Bruciata ( alimentatore compreso).
Per poter sostituire la scheda senza formattare ecc.... ricompro la stessa identica o posso prenderne un altra ?
Magari una che supporta piu ram...la mia supporta 4 gb ddr2..
il tutto senza formattare...
Grazie in anticipo !

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy