Jump to content

rogerdj

rogerdj

Member Since 03 Feb 2010
Offline Last Active Mar 28 2015 09:52 AM
-----

Posts I've Made

In Topic: Installazione Yosemite - Problema USB 2.0 - 3.0

14 March 2015 - 07:06 AM

Allora.
Ho risolto quasi tutto...
Lo spazio eccessivo si è sistemato dopo aver riparato i permessi diverse volte.
Per l'audio ho provato non so quanti Voodoo HDA... Vi allego un pack che ho creato.
Funziona al 100%. Basta spostare l'app "VoodoHDAsettingloader" in Applicazioni,aggiungerla all'avvio..installare il perf panel e i 2 kext,riparare i permessi,riavviare.. e dopo abilitare l'audio dalle impostazioni suono e dalle impostazioni MIDI ( Dentro Applicazioni/Utility)
L'avvio è migliorato. ci mette circa 10 secondi più di Mavericks... il Riavvio è un po più lento.. lo schermo diventa nero e passano 10 secondi buoni... ho provato a flaggare restare fix ma nulla ...
Direi cmq che ho risolto quasi tutti.
Faccio queste prove perché a "breve" metterò i7 3770 su SSD da 512 ( sempre se ne trovo uno a prezzo umano)
C'è qualcosa in particolare che devo sapere ?

A ps ultima cosina.. in App Store continua ad apparire un aggiornamento ( Thunderbolt).. lo faccio... ma riappare lo stesso.. succede anche in Mavericks.
è capitato pure a voi ?

In Topic: Installazione Yosemite - Problema USB 2.0 - 3.0

13 March 2015 - 09:29 PM

Intanto Grazie.
Allora come installazione ci sono.ossia la pendrive creata con clover e la guida da te linkata si avvia dopo aver flaggato le voci nvidia :)
Ho dei dubbi sull'installazione... che mi occupa 18 gb.
Sul post non va l'audio.. ho provato anche il tuo kext.L'avvio dopo aver riparato i permessi un paio di volte è migliorato ( anche se piu lento di Mavericks ) il riavvio è un pò più lungo.
Ora rifarò un installazione da capo per risolvere il problema dei 18 gb.

In Topic: Installazione Yosemite - Problema USB 2.0 - 3.0

12 March 2015 - 10:34 PM

allora... effettivamente uso un pendrive bluetooth per via dell'apple mouse.. ma con Mavericks... zero problemi.
Forse il kext audio per la mia scheda non ce ancora...
Nel frattempo sto provando a creare un usb installer.. ma seguendo una guida analoga.. fa la stessa cosa della guida inkata da te,ma con Chameleon.
ps anche il riavvio non è velocissimo.. il monitor mi entra qualche secondo in modalita risparmio energia.. ma se flaggo Darkawake ( o come cavolo si chiama) non boota proprio. Misteri ;D
faccio queste prove ora..perchè ho intenzione di far un installazione pulita e "rapida" su un ssd che comprero.

In Topic: Installazione Yosemite - Problema USB 2.0 - 3.0

12 March 2015 - 09:46 PM

Allora. Innanzitutto grazie per la pazienza.
se faccio il boot da usb con il cover tutto ok ( anche se il boot è lento)
Con Clover installato su hd... non ne vuol sapere.. carica STRA LENTO.
l'ho tolto è ho messo Chameleon.. Con Mavericks avvio in meno di 40 secondi.Ora ho messo i kext che mancavano e si avvia in un minuto e 10 circa.. sempre un pochino lento.
L'audio non ne vuol sapere.. quando clicco sul personale voodo mi dice che non lo trova...

Rimango sempre un po basito sull'installazione.
non è tanto 18 gb per Yosemite ???? ( sto usando la 10.2)

In Topic: Installazione Yosemite - Problema USB 2.0 - 3.0

12 March 2015 - 04:25 PM

Grazie Jolly.. con quel metodo ci sono riuscito :) ! ho installato Yosemite, ho solo dovuto far qualche modifica al Clover ( Spuntare la voce Nvidia) poi ho installato cover direttamente sulla hard disk...
Partire parte.. un po lento ma parte.Internet ok. ho messo i kext mavericks.. infatti ti scrivo da Yosemite.
Non riesco a trovar i kext per l'audio.. ho il chipset audio vt1708s .. ma ho scaricato il pacchetto che comprende anche il pref panel.. ma non va..nelle istruzioni c'è scritto di aggiungere una stringa se non va. ma non ci capisco molto. te la lascio in allegato.
Devo aggiungere qualche stringa alla scheda grafica ?

Cosa ancora più strana... ( credo ) l'installazione liscia mi ha occupato 19 gb . . . .  !
ps con Clover non si può fare tipo Chameleon con il countdown impostato da te e dopo parte il mac ?

Intanto grazie

 

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy