Jump to content

RichieKotzen

RichieKotzen

Member Since 20 Jan 2010
Offline Last Active Yesterday, 04:46 PM
*****

Topics I've Started

in information about this mac, serial is not unavailable

Yesterday, 08:13 AM

in information about this mac, serial is not unavailable
I can do something?

 

thanks

Trim problem with 10.10.3

09 April 2015 - 05:58 PM

hello there
I upgraded my laptop to 10.10.3
all right except for the trim
I can not turn it on, I have a crucial m4 128gb
up to 10.10.2, I could activate it with chameleon ssd optimizer
now with 10.10.3 does not go further, I tried with trim enabler nothing

Windows 7 problems with Clover

05 April 2015 - 08:56 AM

hello
I installed Yosemite everything ok, I installed clover on USB stick, for testing
osx with Clover part quietly
Instead windows 7 crashes with Clover

 

operating systems are on two separate hard drives
the bios set to boot efi

 

this is my config.plist


I did some tests, windows starts with Clover only if the bios is not set to UEFI
and with this setting

Aiuto Clover Bootloader

15 March 2015 - 04:22 PM

Ciao Ragazzi

 

Ho installato osx Mavericks su una Intel s5520sc tutto ok

installato clover tutto ok ,fatto varie prove vari riavvii titto ok.

 

 

Spento il pc al riavvio Clover non mi vede piu il disco dove ho installato mavericks

Install on Intel s5520sc Dual Processor help

05 March 2015 - 08:05 AM

hello
i need help.
I'm trying to install OSX Mavericks on this motherboard.
but without success.
I already installed on other PCs with success.
but this is very difficult.

 

the dual-processor can give problems?

 

intel S5520SC with dual xenon
video card ati 6670
firewire pci cards

I prepared the pen in the usual way.
I installed the bootloader in this case chimera 4.0.1
to start, it gives me this error

Bios block read error 0x73657270
after 5 minutes repeating the error, the bootloader goes

but when I select the USB stick to install tells me: "mach_kernel not found"
but the mach_kernel there in the pen usb. incredible
I tried the same usb stick on another pc and it's fine.

with clover I have a black screen with no error

thanks a lot
excuse my bad English

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy