Jump to content

toohinc

toohinc

Member Since 13 Jan 2010
Offline Last Active Aug 20 2014 09:26 PM
-----

Posts I've Made

In Topic: Asus P8H61-M LX R2.0 - Mountain Lion 10.8.2 - 100% Working

28 December 2013 - 08:21 PM

hello

 

try to replace this kext..

 

attachicon.gifAppleACPIPlatform.kext.zip

 

boot

 

-f -v GraphicsEnabler=No

 

good hack

 

thanks for the reply artur-pt.

 

I forgot to install chameleon after installing mavericks. What a noob i am..

 

thanks

In Topic: GTX 295/NVDANV50HAL bombs on 10.9 DP5+

26 December 2013 - 09:30 PM

so you have gtx 295, I have GT440. will the kexts you use work on mine? how did you install your graphics card?

 

sorry for the offtopic, im no experct so cannot help you on that.

In Topic: System reboots after installing Mavericks

25 December 2013 - 12:01 AM

I tried that one now, doesnt work, it just reboots.

 

thanks for help

 

edit: I forgot to install chameleon in maverick drive after installation. facepalm for me.

thanks

In Topic: Asus P8H61-M LX R2.0 - Mountain Lion 10.8.2 - 100% Working

24 December 2013 - 11:34 PM

Hi,

Try booting with -v flag to see where it fails.

 

hi

I have tried almost all combinations of flags possible. The problem is, it loads the kexts so fast and then suddenly reboots, I cant even read where the error is at.

 

It can be the kernel (mach_kernel), graphics kext, I have reinstalled a couple of times using difent USB installers/guides, all with same problem, keeps rebooting after loading a few kexts.

 

Thanks for the reply :)

In Topic: Asus P8H61-M LX R2.0 - Mountain Lion 10.8.2 - 100% Working

24 December 2013 - 05:34 PM

I have the same motherboard, but i´m having problems installing Mavericks. when I boot it just keeps rebooting all over.

 

If I find a solution meanwhile, ill post here of course.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy