Jump to content

Rockey12

Rockey12

Member Since 10 Jan 2010
Offline Last Active Today, 09:00 PM
-----

Posts I've Made

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

25 August 2016 - 11:07 AM

Hello. I need your Help. I'm trying to put my Z800 with GTX960 (slot 2) + GTX980 Ti (slot 5). If I connect 2 cards the 980 it's not recognized. Have i to insert in DSDT injection to get both cards working ? Please give me some advice.

 

Thanks in advance 

Try to add your config.plist like that

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

14 August 2016 - 01:51 PM

AppleHDA+CodecCommander into S/L/E
If you have a patched dsdt use the dsdt patch for audio i have Posted some where in this thread

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

07 August 2016 - 12:46 PM

 

appleALC also S/L/E ??? SIP for Test disable?

Very funny.
I have inserted two codecs ALC262, exactly as in the patched HDA´s  (11 for my Esprimo, 28 for HP). My Esprimo works without problems appleALC.

 

okay i will do that the only thing was i did not disable the SIP but i have also install the ALC kext to S/L/E


Thanks Rockey. I have tried this and now have to use -v flag again to get it to boot. Video is not working and seems very slow and glitchy.

 

 

Is there any other things I need to do to make the DSDT work? I have put into Patched folder in Clover EFI?

 

I am currently using the attached DSDT and config file and all goes pretty good in my machine. No flags needed.

 

Will it cause my machine any issues if I continue to use or do I need to try and get the one you have made for me work?

 

Cheers

if your machine  behaved  will you don't need anything else

 

if all the things are working for example Audio Grahics network USB and Sleep wake

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

06 August 2016 - 08:14 PM

 

@Rockey12

 

mmh, you have a set Bootflag -alcbeta?

All other files (Realtek ALC, Kext-To-Patch Entries) deleted?
Vanilla HDA?
try Clover´s FixHDA on/off

 

yes Bootflag as -alcbeta and no Realtek ALC, Kext-To-Patch Entries and yes Vanilla Applehda install to S/L/E


Thanks mate

Try This 

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

04 August 2016 - 09:10 PM

install but no audio


PM Sent mate. :) Cheers

please just attached your unpatched dsdt that's it

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy