Jump to content

kif.007

kif.007

Member Since 10 Jan 2010
Offline Last Active Today, 05:59 PM
-----

Posts I've Made

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

04 October 2017 - 06:03 AM

Hi Jaygrid

That's how I did.

 
1 - download High Sierra on App store (in Application)
2 - I used BootBuddy to create USB keys.
3- Once the installation keys finish, I have installed Clover 4221 (ESP) on usb keys
4 - In clover on usb keys:
Install your DSDT, Config.plist, and your Kexts in folder 10.13 and other
5 - Starts and installs H.Sierra. (Two part installation)
 
Normally must work
Here are my files if this can help.
 
PS: I had this reboot problem, which I corrected by putting in clover / kexts / 10.13 and other folder NullCPUPowerManagement.kext

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

02 October 2017 - 02:53 PM

Hello,

A small question about the Z400. Does your firewire work? Since the installation on Z400 I can not make it work. Rockey12 I noticed that in your config.plist there are settings for your firewire 'rubrque device', I tried to apply them but nothing done. I would like to know how you found these parameters with IOregistry?
Thank you.
Otherwise everything works, it's just one more firewire (history of perfection).
Thank you guys

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

02 October 2017 - 09:46 AM

Hello everyone.

 
I just installed the final version of Mac OS Hihg Sierra without any problems.
To do this I used:
For the creation of the USB key the utility provided by Rockey12 namely BootBuddy.app (very good).
Then I installed HighSierra without any problems.
For what uses an nvidia graphics card like me, when installing nvidia drivers, I had an error, after research I read that I had to modify the RTvariables in clover in order to pass CsrAticeconfig to 0x00, then to put it back in 0x67 and everything works.
I want to thank Rockey12, Jaymack as well as Chris1111 (for his installers, as they really are), but also the whole community for their work.
 
Thanks to ALL.
 
 

In Topic: [GUIDE] El Capitan 10.11.5 on ASUS Vivobook S400C (S400CA-CA178H)

02 August 2017 - 06:47 AM

Try it for me this worked without problem

In Topic: HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

11 July 2017 - 06:16 AM

For Sierra I also added in Clover / Kext, the following kexts:

 
Then I applied AGDPFix post install
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy