Jump to content

iskanderdumacedon

iskanderdumacedon

Member Since 09 Jan 2010
Offline Last Active Mar 12 2011 05:30 AM
-----

Posts I've Made

In Topic: 10.6.3 nVidia Blank Screen Issue with DVI/HDMI on 9800GT

14 May 2010 - 09:23 PM

Looking at this page:
http://www.insanelym...p...14114&st=20
It would appear that Jammol did, in fact, have this problem before using that adapter, but it would still be nice to hear from the man himself. :)

In Topic: 10.6.3 nVidia Blank Screen Issue with DVI/HDMI on 9800GT

12 May 2010 - 08:21 PM

Jammol: Just to verify:you were having this problem before using the adapter, and now you're not?

In Topic: [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

29 April 2010 - 12:57 AM

Please Feel free to stop me if I'm heading the wrong direction, but I'm experiencing the Black Screen HDMI/HDCP 10.6.3 problem with an XFX 9800 GT (512MB) Card. Shouldn't that be a "supported GPU?" I understand that this card is essentially the same hardware as an 8800 GT, so maybe that's the problem, but I'm still not quite grasping why I'm having this issue on what looks to me like it should be a supported card. Anyway, please don't take this as argumentative. Just trying to learn. Thanks!

Replay:

I did not say that all Nvidia 9xxx graphics cards work. So far, the only boards that I tested that do work are in the 9xxx family. Google for the supported GPU's from Apple and that should tell you what works.

Cards on the 7xxx and 8xxx range appear to have been dropped.

Macgenius

In Topic: 10.6.3 Update + 9800GX2 = Black Screen!

15 April 2010 - 10:50 PM

Well, correct me if I'm wrong (I may well be), but doesn't this problem only happen with a GeForce 8800? (I have a 9800 GT, but my understanding is that it's the same card, just re-marked for marketing purposes)

In Topic: 10.6.3 Update + 9800GX2 = Black Screen!

13 April 2010 - 04:23 PM

I know in a different thread, someone confirmed that this happens with a factory-built Mac Pro using a PC 8800 GT, but no one ever tested a factory-built Mac Pro with an apple-sold 8800 GT. Either way, this doesn't seem to be a "Hackintosh problem" per se'. But it's starting to look like maybe the only solutions are either another video card, or a non-HDMI/HDCP monitor.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy