Jump to content



Member Since 21 Dec 2009
Offline Last Active Nov 15 2015 03:57 AM

Posts I've Made

In Topic: Clover GUI OS 's HD detection Issue

17 June 2015 - 12:37 AM

I saw that but since Clover installed it i thought it was needed.I deleted EFI/BOOT/BOOTIA32.efi & BOOTX64.efi and problem solved.What is the purpose of that Path guys?

In Topic: Clover GUI OS 's HD detection Issue

16 June 2015 - 08:43 PM

I only have Clover on 1 HD @ (Yosemite) the other  2 Disks have Chameleon (SL & Mavericks) and i don't have My Clover USB attached.......

In Topic: Clover GUI OS 's HD detection Issue

16 June 2015 - 01:22 AM



The Problem is the First time i get to the GUI i don't see my other HD's with their respective OS's, it's only when i exit then it comes back to the GUI with the way it suppose to be or at least how i think it should be based on how it looks when i just use Chameleon

In Topic: Pattern of MLB (Main Logic Board)

23 April 2015 - 12:18 AM

Guys i need some help,I'm trying to get this right for my Bro's Z77X-UD5H/3770k.I have the smbios set to iMac 13.2 because it's what matches my Hardware so will the board Type will be 602 ? and the EEE will be F64W?

In Topic: Pattern of MLB (Main Logic Board)

07 April 2015 - 03:28 AM

After a lot of thinking and failed attempts i finally got Clover (v2.3k_r3193) up on a Test HD and discovered something that may Help those who are digging deep into MLB.I'm on my X58 system (see Sig) running 10.9.5.Only FakeSMC.kext and RealtekRTL81xx.kext in my 10.9 kext folder.I'm using MacPro5,1 because this is what closely mirrors my Hardware.My Serial Number (system) is 11 Digits and my MLB is 13.


I decided to change just a few (2) characters in my MLB and leave everything else as is in my config.plist.


Changes made to MLB 




Upon rebooting the following occurred...

Prior to the change my Video Card was seen as ATI Radeon HD 4870 1024 MB and Memory Slot Utility came up saying that ''The memory modules in this system are not arranged in the recommended configuration to provide optimal memory bandwidth''.System Profiler/Memory Tab Showed i had 6 slots which my board has and i know are installed correctly so i did not pay much attention but then......

After the change my Video Card was seen as ATI Radeon HD 4800 1024 MB and i got a message from Memory Slot Utility saying that ''The Memory Modules are installed in the recommended slot''.System Profiler/Memory tab Showed i had 4 slots.....


I don't know if this info might shed any light on just how the MLB value can change things or if it has been noticed already but i thought i'd share my experience.........Bless 

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy