Jump to content

benew

benew

Member Since 02 Dec 2009
Offline Last Active Jan 27 2013 12:19 PM
-----

Topics I've Started

10.8 Audio support on GA EX58 UD5 rev 1.0 F7 - How ?

13 January 2013 - 01:33 PM

Hi all!
It's been a few months since I've thought I'd try and install Mountain Lion.
My build is 2 years old and I've been running Snow Leopard since day 1.

I'm going one step after another here.

I've made an install disk with myHack and successfully installed ML on my 4 drive Raid0 volume.
I installed my mobo's dsdt with ###### along with my supposed drivers (Audio Realtek ALC889 and Network Apple RTL 9168)
-> I was unable to get audio and network working.

I needed to work on something so I restored my system with Time Capsule. Figured I'd retry an install on an external drive later.

Now I've installed ML on my SSD external drive (e-sata) and got network working with the above driver, but sound is still not working.

More importantly, I can't figure out which kexts I should be installing to get ML fully working on my config.

I'm don't want to install the wrong kexts so I need help to get Sleep working as weel as Audio, Sata, e-sata, Graphics...

I find a lot of topics about my config running SL but none can really help me.

If anyone can point me a directions... My full config is in the signature. I don't know if anything else would be relevant...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy