Jump to content

a.3

a.3

Member Since 30 Nov 2009
Offline Last Active Dec 04 2013 08:37 PM
-----

Posts I've Made

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

20 March 2013 - 10:25 PM

HI,
I just updated my p6x58d-e based system to 10.8.3. I added the AppleHDA.kext that I used in 10.8.2 and everything seems ok, except the slow initial booting. I tried the AppleAHCIPort and AppleACPIPlatform kexts that I used in 10.8.2 but I got panic and freeze.
Any ideas how to fix this slow boot issue?

In Topic: Trying to install ML on Lenovo L512 (Arrandale i5)

03 October 2012 - 08:54 PM

Thank you I finally install Ml, but the graphics 8086:0046 work only in resolution 1024x768 with no QE and I cannot change it to native at least. Any ideas and how to move this topic to post-install?

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

21 September 2012 - 10:38 PM

I can confirm that the update from 10.8.1 to 10.8.2 from the app store went OK on Asus P6X58d-e. The only two kext that I have to re-install were for the fast boot and sound. Attached below.
Attached File  AppleACPIPlatform.kext.zip   423.64KB   65 downloads
Attached File  AppleHDA.kext.zip   1.76MB   59 downloads

In Topic: Trying to install ML on Lenovo L512 (Arrandale i5)

20 September 2012 - 05:24 PM


I've done what you suggest, but also no luck :(

This is my devices list gathered from windwos system info. Now I tried this guide http://www.insanelym...howtopic=281192, but I end with the same results. Maybe I mistake something in general.

Attached File  L512_Devices.jpg   405.29KB   33 downloads

In Topic: [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

19 September 2012 - 08:49 PM

Anyone with successful update to 10.8.2 already? BTW How can I clone my working and active ML partition to another drive?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy