Jump to content

malagutial

malagutial

Member Since 18 Nov 2009
Offline Last Active Jun 17 2011 06:36 PM
-----

Posts I've Made

In Topic: Hackintosh on Dell Inspiron 1300 - How-To

05 December 2010 - 08:41 PM

Hi, i have a friends Inspiron 1300 with me at the mo, and you can confirm it's compatible with MACOSX?
because i have tried about ten disc's ranging from Tiger to Snow Leopard
and these discs have worked on mine and others, but say "SAM MULTIMEDIA ..." on his laptop.
i've also tried USB boot that's failed.. i am literally stuck for answers..

Can anyone give me any ideas, the discs themselves were burnt at 4x speed. It's a laptop issue but i don't know how. :)


Yeah, if you follow this guide exactly, it will work. You need the ToH RC2 disk though

Alex

In Topic: Quartz extreme with intel GMA900?

26 December 2009 - 11:02 PM

Hi i was wondering if there was anyway to get quartz extreme with my intel GMA900 graphics card I'm running kalyway 10.5.2 im able to change res but i just cant get quartz working after trying for over a week! if anyone could help me it would be greatly appreciated. If you need anything else let me know..
Thanks in advance.. ;)


Do a clean install to remove the risk of any driver clashing. When reinstalled download a copy of kext helper and install the attached kexts. Reboot and you've got full quartz extreme!!!

Enjoy

Alex

In Topic: OSx86 10.4.1 on Dell Inspiron 1300

26 December 2009 - 10:48 PM

I also have the dell inspiron 1300 and have 10.4.3 installed, and tried all of the wireless fixes :unsure: . Got Graphics running perfectly! also no sound. there is no stigmatel 9200 drivers or fixes for the sound. If anyone knows of a place where someone already programed the kext files, for wireless, and could send them to me please post back. Thanks a million in advance!!!!!

Mavrik


I have a sound fix :-)

Download the latest applehda patcher app.
Drag the app onto your desktop
Download the attached text file (it is a codec dump for the sigmatel stac9200 audio)
Drag it onto the Applehda patcher icon. Type your password, wait for it to finish and reboot.

Enjoy!

Alex

In Topic: Hackintosh on Dell Inspiron 1300 - How-To

26 December 2009 - 10:40 PM

hey Malagutial,

Thanks for that topic... was trying to do hack on my inspiron 1300 for the last 1,5 months and always something was not working.

The last hack i had it working on was iPC - all working beautiful but no wireless nor sound.

Following your instructions installing ToH RC2 I was surprised to notice my screen was working fine throughout the whole installation process.

I've encountered a problem after finishing installation:
- rebooted machine
- started to ToH install DVD
- run terminal (all went perfect)
- restarted machine
- got to account set up:
> country
> keyboard layout
> weather I want to restore - I got stuck in here whatever I selected was getting back to the beginning asked to select country

Found a way around that:
- on the "do you want to restore" screen I've selected to restore from Time Machine backup
- I had a backup done on iPC so I restored just an empty account from Time Machine backup run on iPC
- and got to the account

I did not have to install Video kernel as internal monitor was working fine.

Already had AppleHDAPatcher as I was using it (unsuccessfully unfortunately) patched the sigmate txt file, restart machine - and here comes the sound !!!! for the first time on my hack inspiron :) many thanks for that.

Only one thing not working - wireless :(

in network preferences no LAN nor wireless available

Could you please send me your Systems SystemConfiguration folder and kernel for wireless card:

SystemConfiguration:
Macintosh HD/System/Library/SystemConfiguration

Kernel for wireless card would be in:
Macintosh HD/System/Library/Extensions - unfortunately I dunno which one it is as my machine is missing it :/

Any kexts related to networking or wireless if you don't mind

or maybe place a copy of your systemconfiguration and kxts on a server so that I could download.

Thanks


Ok, wifi...

I've attached my systemconfiguration folder (compressed) but the extensions folder is massive. Could you specify which Kexts you want from my extensions?
Alex


What can you recommend for install lan drivers for Dell inspiron 1300? I did all that you say, and i have beautiful hackintosh but without LAN and I have blue screen if I don't connect extra screen =(


For the screen fix you need to install the attached kexts using Kexthelper <--- do a google search.
If this doesn't fix the problem then there is probably a driver clash. Backup your data and do a clean install. When installed, the first thing you do should be to install the Kexts with kexthelper, then fix audio and then set up your other apps.
I got lan working with the Intel Pro 100VE ethernet driver. Do a google search as I don't have a copy.

Hope it helps,
Alex

In Topic: Hackintosh vs Native Mac OS X

25 December 2009 - 04:04 PM

I managed to successfully install Leopard 10.5.1 OSx86 Kalyway. Everything worked out of the box. I also managed to update Leopard and it works fine.
The OS runs pretty fast on my computer, but apps like iMovie, iPhoto, iWeb, Aperture run slower than I expected. I'm most interested in HD movie editing and photo editing and I always thought Apple's Macs to be a good solution with apps like FinalCut Pro, Aperture. That's why I wanted to try MacOSX before considering buying a Mac.
Thanks to OSx86 project I managed to give it a try without paying considerable amount on money. But I'm really dissapointed with the way the applications run.
They're not that fast like every Mac guy says. I also made a comparison between Photoshop CS3 running on Windows and Leopard 10.5.2 Kalyway, and I must say both run very fast on both operating systems. So is it only Apple's software that runs slower?

I consider my computer to have good hardware specs:

Processor: Intel Core2Duo E6300 1.86Ghz
Motheboard: Gigabyte 965P DS3
RAM: 4GB DDR2 800Mhz
Video: Leadtek GeForce7600 GT Extreme 256Mb
HDD: WD SATA II 250GB

So my question is do you think running MacOS X and mac applications running natively on a Mac computer are faster than running them on a regular PC with Hackintosh installed?


Hi,

Strangely I have similar spec to you, same processor, similar motherboard and the same RAM. The only difference is my video card which is a 1gb Nvidia 9500GT. To speed up, after installing applications try repairing disk permissions from disk utility. Also, go to system profiler and see if the system is detecting both of your processing cores. A lot of people have had this problem and it can significantly slow your system down as some of the processor's operation rely on multi-core processing.

Alex
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy