Jump to content

gabriele85

gabriele85

Member Since 15 Nov 2009
Offline Last Active Sep 10 2011 10:54 AM
-----

Topics I've Started

(Risolto)Hazzard 10.6.6i cpupowermanagement timed out

08 September 2011 - 03:10 PM

Ari ciao.
Come suggeritomi ho provato un altra versione (prima ero su 10.6.2 tutto funzionava tranne vga e scheda audio)
ma ho il problema che trovate anche nel titolo
Ho installato solo chameleon rc5 senza flag vari.
al primo riavvio la mela girava all'infinito.
2 riavvio con verbose ho ottenuto questa schermata
Posted Image


ho provato a far ripartire l'installazione con -v e mi da sempre il solito problema ossia cpupowermanagement timed out.

qualche soluzione?
ho cercato sul web e esul sito ma non ci sono soluzioni universali.
pensavo di entrare da winzoz e togliere il kext relativo all'errore ma qualcuno lo sconsiglia e dice di inserirne un altro null.....kext.che faccio
spero possiate aiutarmi ciao gabriele

[Aiuto]Asus eah 5670 su 10.6.2 hazzard

07 September 2011 - 02:17 PM

Ciao a tutti,
potete aiutarmi nell'installare i giusti kext per questa vga?
ho provato un metodo che sostituiva il boot ma non è andato a buon fine.
ho fatto molteplici ricerche ma non ho trovato niente o i metodi provati non hanno dato successo?
l'unica cosa che non ho provato a fare è inserire il numero di modello della vga (che leggevo da qualche parte)
dentro un file, ma era troppo per me!
qualche consiglio
ciao gabriele

PS.come posso verificare che la scheda funzioni a dovere?

ciao

06 September 2011 - 08:12 PM

Ciao a tutti!!!
hackintosh rulez!!!

[Risolto]Snow Leopard 10.6.2 metodo hazzard avvio solo con -x

06 September 2011 - 07:42 PM

Ciao come da titolo non riesco ad avviare il mio primo hacintosh.
Allora ho innanzitutto un dual boot con windows 7 ultimate su un hdd sata e snow leopard su un HDD ide.Windows funziona come prima.
ho utilizzato il metodo hazzard installando i seguenti Kext all'inizio dell'installazione sicuramente sbagliando tutto!!!!

OSX 10.6.2 combo, Legacy Kernel 10.2, Chameleon2 RC3, Graphics Enabler, NVEnabler, Cmos RST Fix: Legacy AppleRTC ,Ahci sata fix and Ioatafamily sata fix Apple HDA.

In pratica si avvia solo con -x, altrimenti mi va in kernel panic con questa dicitura "cpu 0 caller 0x2a7e57".
se mi aiutate a fare anche uno screen è meglio per tutti!:-)

ps.
sono al completo digiuno di mac!quindi non so nemmeno le basi!
questa la mia configurazione:

MOBO:P5Kpl am EPU
CPU:Q8200s
Ram 2x2Gb 800
VGA:Asus EAH 5670

pps.ho trovato i driver per ethernet e vga ma non so come installarli!!!!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy