Jump to content

Berti

Berti

Member Since 10 Nov 2009
Offline Last Active Feb 10 2011 04:53 PM
-----

Topics I've Started

8600 GT @ Graphics/Displays showing as ATI Radeon 4890

12 October 2010 - 02:34 PM

P6t deluxe

i7 920
memory 6 gb
Geforce 8600 GT 1024 mb
LCD Hyundai w240D 24"

I installed hazard's 10.6.2 distro (didn't select 10.6.2 combo) with no "nvenabler" and in this way I could updated it to 10.6.4.
In "about this mac" - more info - Graphics/displays - Chipset model; it is showing: ATI Radeon HD 4890 (i've a nvidia card)
VRAM 32mb
no Ci/QE
LCD not recognized

I tried: nvenabler, nvinject, nvinstaller, nvkushinstaller, Enabler_for_Nvidia_and_multiple_ATI_cards.pkg

Nothing worked. Then I tried OSX86 tools and fixed the Vram @ 1024 mb, but it's still showing ATI RADEON 4890 and still no CI/QE

Can anyone help to install my 8600 gt PLEASE
Thanks

Converting OS x 10.6.dmg to ISO using dmg2img

13 November 2009 - 08:58 AM

Hi ALL

I have I OS x 10.6 DMG image and I'm trying to convert it ti ISO to try install it in Vmware workstation 7 in Windows 7 x64. I tried several times Dmg2img (run CMD as administrator) but with no success. I'm sure I'm messing up the commande line. I always get an error: The system cannot find the file specified.

I named Os x 10.6.dmg to mac.dmg and put it on the root. The command i use is this one:

dmg2img [-v] [-s] <c:\mac.dmg> [<c:\mac.img>]

Any help is appreciated

Thanks in advance
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy