Jump to content

jpcxc

jpcxc

Member Since 04 Nov 2009
Offline Last Active Jun 23 2011 02:38 AM
-----

Topics I've Started

Need help, no sounds before sleep and wake up...

11 July 2010 - 02:17 PM

Hi,all.

I install a snow leopard in my Lenovo F41AT2390 laptop.Drivers are all OK but there is no sounds before I get the system to sleep and wake it up.

Anyone can give any idears?

Thank you very much.

About my PC:
CPU:Intel Pentium Dual Core T2390
Graphic:Nvidia Geforce 8400M GS (work good with DSDT)
Chipset:PM965 with ICH8M
Audio:ALC 262 (work if sleep and wake up)
Lan:BCM5787M (work good with get mac address automaticly)
WLan:BCM4312 (work good but can not open the light)

PS:The CPU Fan can not run if i have a cold boot,also need to sleep (or boot in a warm tempratrue)

Thanks.

The CPU fan control,i need help.

29 December 2009 - 12:11 PM

hi,all
I'm sorry about my poor english.But i really need help about my osx86 because my
laptop has a serious problem with its CPU fan.That is the CPU fan will not start if I into Mac with a low temperature.That means:
If I start the Mac at the first of a day the fan does not works even the temperature got very high.If I restart it when the cpu temperature has a high temperature,the fan will work normally(it works depends on the cpu load and temperature).What should I do ?I find the answer here and there,but I can't solve it. I see some person noticed the AppleACPIThermal.kext,AppleThermal.kext,AppleThermo.kext,AppleFan.kext and so on.But I follow their way i also can't find a good answer to make the fan auto start without I restart the pc(when it has a very high temperature) in a low temperatue.Thanks for you.

(If my sentence make any mistake,please forgive me ^_^)

About my pc:
Lenovo F41A T2390 (not in China it is Lenovo Y410)
CPU:Intel Pentium Dual T2390 (Some Mac version get a accurate infomation)
Main bord:Lenovo IGT30 with the PM965 chipset
RAM:1GB DDR2 667 (Some Mac version get a accurate infomation)
Audio:ALC262 (Can't out any sounds before sleep and wake it,so i use USB audio)
Lan:BCM5787M (Works normally)
WLan:BCM4310 (Works normally after use the bcm43xx_enabler.sh)
Graphics Card:Nvidia Geforece 8400M GS (Easy to open QE/CI)

Thank you very much.If you can't understand my sentences.You can pm me.Thanks.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy