Jump to content

psly

psly

Member Since 02 Nov 2009
Offline Last Active Jan 02 2014 11:04 PM
-----

Posts I've Made

In Topic: Acer Aspire Revo Hackintosh?

09 January 2010 - 07:40 PM

First of all Happy new year everybody !

To Sensibelchen:
Try teh 'boot' file from ionitx_boot_zip, not the number 2 as you did.
I do not use ALC662.kext because it did not work with my R3610.
just try voodooHDA witch i mentionned in post #29. The sound is scratchy but usable as is.
Today i bought a USB key that gives very good sound, stereo only but very good quality-> no KEXT just plug and enjoy. It costs about 10 euros so :)
Try to use 'pfix' to fix any bad permission in your system
that's it.
please tell us if it worked
to Splonk :
i have been using parted to get a DSDT file . it worked fine but i dont know how to go farther any idea ?
have you progressed ?

In Topic: Acer Aspire Revo Hackintosh?

09 December 2009 - 11:01 PM

using the 'boot' file from ionitx_boot_zip in Neonkoala's link works fine with USB by setting USBLegacyOff to Yes in com.apple.boot.plist in /Extra.
i have been booting many times .I get every usb-key or cd-rom as i need it.

In Topic: Acer Aspire Revo Hackintosh?

01 December 2009 - 09:13 PM

Ok, i have to try that VBIOS thing .
I have seen the fast USB working out then NOT after reboot, without changing anything.
I suspect the probe timeout.
When it works, system loads "com.apple.iokit.IOUSBHIDDriver" kext and i can use USB Key.
by manualy loading IOUSBMassStorageClass, nothing hapens maybe a wrong bundle number...
still investigating.....
i installed voodooHDA 0.2.52 pkg and got more acces to tuning buttons in prefpane but sound is as bad as before but it is the best till now.
good luck to you SPLONK.

In Topic: Acer Aspire Revo Hackintosh?

26 November 2009 - 09:13 PM

hello !
gone back to SPLONK's method.
installed chameleon on USB restored OS install key
installed SL on internal HD after booting on that key
updated to 10.6.2 with mach_kernelatom64
installed voodoohda for sound
QE working
i have got video+sound+ethernet+USB keyboard+USB mouse but i cannot see other USB devices
any idea someone ?
:|

In Topic: Acer Aspire Revo Hackintosh?

23 November 2009 - 08:36 PM

@psly:

Did you set SATA to AHCI mode and format your Hard Drive on GUID ?
Good luck for you !


Yes SATA is set to AHCI and i formated HD on GUID but Empire EFI has a black and white picture and verbose boot write with white ink on white background so i can't see what is happening while booting.
Yesterday i tried the 3 versions of V108 but same results i can't go to begining of OS Install
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy