Jump to content

bobenia

bobenia

Member Since 02 Nov 2009
Offline Last Active Today, 08:34 PM
-----

Topics I've Started

10.12.3 black screen

20 February 2017 - 01:00 PM

after updating to 12.12.3 i get black screen on log-on screen (just like monitor is turned off)

i instaled web driver and it works if I boot from USB but I can't pass logon screen without USB.

 

Nvidia GTX 780

Asus x99-a

intel i7 5930-k

boot only from usb

28 October 2016 - 11:24 AM

hi all,

 

I installed sierra on my HDD and I can boot it from USB bootabile disk wtih clover

and can't boot from hard disk.

 

I used files from this thread http://www.insanelym...6800k-gtx980ti/

and i have this error on boot hrom hard drive https://www.dropbox....144322.jpg?dl=0

 

 

please help me

 

 

asus x99-a / intel i7 5960k / nvidia 780GTX 2x

x99-a sierra install

26 October 2016 - 01:15 PM

I try to install sierra over el capitan...

after 2 minutes of installation and restart it boots el capitan again...

after I plug-in bootable USB with sierra with clover, I can select new sierra install partition 

BUT after I run it, I got only black screen???

 

please help.

 

elcapitan 10.11.6 intel i5960k, asus x99-a, nvidia gtx780

10.11.4 update

29 March 2016 - 08:57 AM

hi all,

 

i have problem after updating to 10.11.4

everything's work without problem before, started from 10.11-10.11.3

now after 10.11.4 update cursos blinks just before log on screen, all I see is black screen and loading circle???

 

dual ASUS nVidia GTX780 6GB strix with web driver

dual monitor display

 

any idea?

thanks

 

 

i7 5930k

asus x99-a

dual nvidia gtx780 (not SLI)

dual monitors

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy