Jump to content

bobenia

bobenia

Member Since 02 Nov 2009
Offline Last Active Nov 14 2016 09:28 AM
-----

Topics I've Started

boot only from usb

28 October 2016 - 11:24 AM

hi all,

 

I installed sierra on my HDD and I can boot it from USB bootabile disk wtih clover

and can't boot from hard disk.

 

I used files from this thread http://www.insanelym...6800k-gtx980ti/

and i have this error on boot hrom hard drive https://www.dropbox....144322.jpg?dl=0

 

 

please help me

 

 

asus x99-a / intel i7 5960k / nvidia 780GTX 2x

x99-a sierra install

26 October 2016 - 01:15 PM

I try to install sierra over el capitan...

after 2 minutes of installation and restart it boots el capitan again...

after I plug-in bootable USB with sierra with clover, I can select new sierra install partition 

BUT after I run it, I got only black screen???

 

please help.

 

elcapitan 10.11.6 intel i5960k, asus x99-a, nvidia gtx780

10.11.4 update

29 March 2016 - 08:57 AM

hi all,

 

i have problem after updating to 10.11.4

everything's work without problem before, started from 10.11-10.11.3

now after 10.11.4 update cursos blinks just before log on screen, all I see is black screen and loading circle???

 

dual ASUS nVidia GTX780 6GB strix with web driver

dual monitor display

 

any idea?

thanks

 

 

i7 5930k

asus x99-a

dual nvidia gtx780 (not SLI)

dual monitors

osx performance

24 January 2016 - 04:57 PM

Hi all,

 

I install OSX 10.11.3 sucessfully on my asus x99-a.

I'm working as a 3d artist and i just made some rendering tests to compare rendering on OSX and WIN.

So different OS, same software (modo or blender - depending on scene file), same scene

and results is that WIN is faster around 25% that surprise me. 

I just wondering is there something that can be fixed with my OSX or what.

If this is normal than I need to decide to cancel with OSX with everyday work.

 

please help.

 

sound fix

23 January 2016 - 01:36 PM

hi all,

 

i install sucessfully el capitan 10.11.3 on my PC.

only thing that doesn't work is sound.

i can make it work with voodohda but I would ilke to have appleHDA, also, is there any different with these two in sound, stability while playing with garageband?

please help how to fix it.

 

config:

asus x99-a

intel i7 5930k 6 core

 

thanks

 

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy