Jump to content

bobenia

bobenia

Member Since 02 Nov 2009
Offline Last Active Feb 26 2017 08:34 PM
-----

#2371194 10.12.3 black screen

Posted by bobenia on 22 February 2017 - 08:55 AM

see minekernel to patch I add data from your kernel to patch to my config.plist.and the geekbench results are even worst. Attached Files  Screen Shot 2017-02-22 at 10.01.06.png 47.91KB 1 downloads

#2370803 10.12.3 black screen

Posted by bobenia on 21 February 2017 - 02:43 PM

is low u have a pike's patch in kernel to patch?see my config.plistconfig.plist.zipi have 5820k   No I don't have it.Any tutorials or instructions for this config? thanks.

#2370690 10.12.3 black screen

Posted by bobenia on 21 February 2017 - 08:14 AM

i used ADGPfix app over 17.1 smbios without success. then i switch to 14.2 nd it works.this is my geekbench results. I'm not sure about results, can it be better?   Attached Files  Screen Shot 2017-02-21 at 09.19.47.png 22.35KB 1 downloads

#2370317 10.12.3 black screen

Posted by bobenia on 20 February 2017 - 01:00 PM

after updating to 12.12.3 i get black screen on log-on screen (just like monitor is turned off)i instaled web driver and it works if I boot from USB but I can't pass logon screen without USB. Nvidia GTX 780Asus x99-aintel i7 5930-k Attached Files  config.plist.zip 3.75KB 9 downloads

#2228239 10.11.4 update

Posted by bobenia on 29 March 2016 - 10:11 AM

ellaosx, after I change to 0x43 and clover nvda_drv=1 to nv_disable=1i sucessfully log in but without nvidia drivers, after that I install latest nvidia web driver and change back to nvda_drv=1 thanks so much. seems everythings works fine for now.  thanks thanks.

#2210491 osx performance

Posted by bobenia on 26 January 2016 - 02:51 PM

can't boot with SSDT and SMBOS MacPro 6.1, blank black screen after apple logo looks like monitor turns off

#2134002 yosemite 10.10 on asus x99-a

Posted by bobenia on 08 May 2015 - 11:23 AM

Thanks so much to crushers. he is perfect, i can recommend him to everybady.it works now perfect :-)great. only problem that i have now is with memory. I have installed 32GB and my mackintosh 10.10.3 see only 16GB. I was try to replace RAM modules in different slots, reset CMOS - remove battery from motherboard,  but always the same problem.any help would be great. thanks.

#1748766 [GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

Posted by bobenia on 15 September 2011 - 02:47 PM

oh my god, I found solution i have pluged television as second monitor and then when installation goes with welcome screen on monitor it gives gray background and installition goes on television. maybe this will be helpfull for somebody else :-) ;-) :-) now install is in process... my god
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy