Jump to content

MNSiw

MNSiw

Member Since 02 Nov 2009
Offline Last Active Oct 28 2017 01:49 PM
-----

#2461402 [GUIDE] Dual Boot High Sierra With Sierra/El Cap/Yosemite (Easiest Method)

Posted by MNSiw on 12 July 2017 - 02:18 PM

Core.pkg? anymore information about this m├ęthodologie (a link may be?) Right Click downloaded 'Install macOS High Sierra Beta.app' and select 'Show Package Contents' Now navigate to 'Contents/SharedSupport' and mount 'InstallESD.dmg' Run 'Core.pkg' from 'Packages' folder and install High Sierra When it finish installing, navigate to 'Contents/SharedSupport' once again and mount 'BaseSystem.dmg' Navigate to 'System/Library/CoreServices' and copy 'boot.efi' and paste it to same path on your installed High Sierra HDD or SDD Now reboot and enjoyThis installation method will not update your Recovery HD to High Sierra and it will not show any option to convert target partition / drive to APFS during setup. I tried APFS on my SDD by installing High Sierra twice using 'Core.pkg', it works, but there's no noticeable performance difference for me and it makes re-partitioning the drive bit complicated, so for now I prefer HFS+ 

#2457940 [GUIDE] Dual Boot High Sierra With Sierra/El Cap/Yosemite (Easiest Method)

Posted by MNSiw on 06 July 2017 - 11:27 AM

Installing High Sierra form working Sierra is lot easier with Core.pkg Sent from my XT1060 using Tapatalk

#2454501 Mac os High sierra installation attempts

Posted by MNSiw on 30 June 2017 - 05:09 PM

That's strange in my case i have ssd and hdd. High Sierra and Sierra and win 10 in ssd and data in hdd but I tried high Sierra with the method i told you but it was working charm without any trouble but if I install in hdd then issue one more thing I am also unable to boot from USB don't know why but I install by method . But slice update the clover 4099 i gonna try and ping you Sent from my XT1562 using Tapatalk Old createmedia + Clover + kexts method isn't working (dp1 or 2) for me, now going to try it with public beta. On last try I waited quite longer, finally installation window showed up, it took only 2 minutes to copy or install High Sierra to selected disk but after first reboot it freeze on blue screen (the one with tiny language selection flag at top right). Sent from my XT1060 using Tapatalk

#2449938 Mac os High sierra installation attempts

Posted by MNSiw on 23 June 2017 - 03:44 AM

Can anyone please share MacOS High Sierra 10.13 Beta 2 direct download link, want to download it on Windows. Thanks

#2445212 Mac os High sierra installation attempts

Posted by MNSiw on 15 June 2017 - 01:13 PM

Hi, my install its very simple, im think the Clover arguments is the "secret". This setup isn't working on my hardware. Most probably it's SMBIOS issue.

#2444189 Mac os High sierra installation attempts

Posted by MNSiw on 14 June 2017 - 06:46 AM

About selecting APFS on Beta.app = Yes I did try but you get APFS upgrade option only if you install on current OS like if you install High Sierra from Sierra then installer will allow you to upgrade with APFS. Another try  = I also install High Sierra from Core method but NO MORE RECOVERY DISK by this method. On High Sierra I create one APFS partition and again I install High Sierra with Beta.app on APFS partition but failed.If you stuck with Disk Utility then Problem with two thing the image of High Sierra and Firmware Features. I hardly ever used recovery to fix anything, so it's not that important for me to have it, still have working recovery on Sierra, right now I have Sierra and High Sierra (APFS) working on same SSD, was trying to figure out how to resize APFS parition, found diskutil apfs resizeContainer, going to try it now, thanks Dec_Bra1n :)

#2443812 Mac os High sierra installation attempts

Posted by MNSiw on 13 June 2017 - 04:55 PM

For now only working option for me is Core.pkg, mean without APFS, don't know what causing this stuck on Loading disks or blue screen before language selection, its extremely slow at those steps. Sent from my XT1060 using Tapatalk

#2442552 Mac os High sierra installation attempts

Posted by MNSiw on 12 June 2017 - 06:30 AM

don't do 2 step just make USB Mac OS Hight Seirra origin + Clover r4084 + Copy kext : FakeSMC.kext + you PC Lan kext (Intel or Realtek or Atheros..) + GenericUSBXHCI (Enables USB 3.0 on many system) to USB EFI\Clover\Kext\Other * Boot mainboard F12 (main Gigabyte) choise UEFI USB to Clover r4084 : Go to USB "Boot OS X Install from Install macOS 10.13 Beta" press spacebar choise Boot with flag : - v ( Verbose Mode) : Press spacebar select   nv_disable=1 : Press spacebar select Choise  "Boot macOS with selected option " Enter  Thanks :) I have no USB 3 port, mean don't need third kext, and don't use LAN but Wi-Fi, so I need FakeSMC, Wi-Fi and sound kext, rest is same as Sierra.

#2442512 Mac os High sierra installation attempts

Posted by MNSiw on 12 June 2017 - 04:09 AM

Sorry for asking it again if already answered, I'm reading this thread for half an hour, it's kind of confusing, can anyone please confirm.1) Do we still need 'prelinkedkernel' with new 'clover 4084'?2) Do we still need to add 'FirmwareFeatures' to 'SMBIOS'? Thanks :)

#2332515 How to create Sierra installer in Windows ? Plz help.

Posted by MNSiw on 11 December 2016 - 01:57 PM

There are many pre-installed virtual images of OS X on internet, download one such image to create bootable USB. I'd downloaded Sierra VMWare image few days back.

#2245411 [USB Wifi] Updated Ralink/Mediatek RT2870/ RT2770/ RT3X7X/ RT537X/ RT5572

Posted by MNSiw on 23 June 2016 - 03:27 PM

YES, if you would be kind and share ALL the details as many of us here can't get it working.   Thanks, IAN. :)    Sure :-) I have TP-Link TL-WN727N v1, here are my steps to automate Wi-Fi connectivity   1. Files I used:BearExtender-5.4.dmg from http://store.bearext...te-compatiblityRTUSB_D2870-4.2.9.2_UI-4.0.9.6_2013_11_29.dmg from http://www.mediatek....ads1/downloads/Exhaust.app from https://www.macupdat...c/34949/exhaustRalinkAirport.app from http://aquamac.probo...sb-wifi-dongles2. Installed BearExtender-5.4 3. Installed RT2870USBWirelessDriver.kext (I use Kext Utility to install kexts) extracted from RTUSB_D2870-4.2.9.2_UI-4.0.9.6_2013_11_29.dmg 3. Copied RalinkAirport.app & Exhaust.app to \Applications 4. Rebooted 5. Added my preferred SSID to WirelessUtility.app and activated it 6. Removed WirelessUtility from Settings>Users & Groups>Login Items and added RalinkAirport.app 7. Added Wire...

#2245117 [pre-releases] macOS Sierra

Posted by MNSiw on 22 June 2016 - 03:33 AM

The first time Clover was able to run Sierra ever was due to me, Rehabman and Sherlock. Pandora's Box contains Clover, it's a tool, and is the first tool able to create the installer (createinstallmedia or with a restore method like you are looking for) for Sierra. Also has a good config editor. Thank you Micky, finally got it working, it was old Clover version issue, created installer using Pandora's Box and then installed new Clover manually, copied my kexts to Clover\kexts\others and problem solved. Now need to sort TP-Link TL-WN727N auto connect issue.

#2174425 Disable System Integrity Protection (SIP)

Posted by MNSiw on 07 October 2015 - 06:43 AM

To use unsigned kexts during first boot use bootflags rootless=0 and kext-dev-mode=1The proper way of disable SIP later (I think) is to add to Clover's plist <key>RtVariables</key> <dict> <key>CsrActiveConfig</key> <string>0x67</string> <key>BooterConfig</key> <string>0x28</string> </dict> I found this somewhere in the forum and for me it is working perfectly. Thanks Green :-)For installer and 1st boot 'boot with injected kexts' worked for me. Now have two issues, wireless kext not loading and showing USB over current error. I found something similar to disable SIP on an other forum, I'll try it.

#2145169 TP-Link WN727N

Posted by MNSiw on 15 June 2015 - 05:59 AM

its working here, just try to kext drop it again...and remember to add rootless=0  Problem solved, in Yosemite I was using this kext in EFI/Clover/Kexts/10.10 but in EI Capitan it's not working in EFI/Clover/Kexts/10.11, so moved it to S/L/E, now it's loading fine :)

#2026998 Easy Yosemite 10.10 Final USB Installer - *Updated 10.16.2014

Posted by MNSiw on 08 June 2014 - 04:32 AM

Hi PGH  :) Thanks for post. I tried your way but it didn't work. After some investigation finally I caught the culprit  :) it's 'Patched_10.7_AppleRTC.kext', it was not loading due to 'invalid signature', after googling I found this http://www.insanelym...eset/?p=2026075 and patched original Yosemite AppleRTC.kext in S/L/E, but after patching it's causing same error, 'invalid signature', without patching this kext my system does not boot. Now the only workable solution is to leave this kext in EFI/CLOVER/kexts/10.10 and load using 'with injected kexts' on boot. Trying to find a way to make this 'with injected kexts' thing permanent in config.plist, tried following but it's not loading kexts, any idea about it? <key>InjectKexts</key><string>Yes</string> Edit: It's working now, it has to be this way  <key>SystemParameters</key><dict><key>InjectKexts</key>...

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy