Jump to content

mcdougal33

mcdougal33

Member Since 20 Aug 2006
Offline Last Active Private
-----

Posts I've Made

In Topic: New Driver for Realtek RTL8111

03 May 2015 - 05:36 PM

2.0.0d2 is working great with my chipset 9 8111.  On your previous driver I was only able to achieve 550mbps to my server with iperf.  With the new driver I get 940mbps.  I was also getting random IRQ errors and now those are gone.

 

Good job.

In Topic: Clover General discussion

28 April 2015 - 04:38 PM

New Clover updates (from 3185 up) does not boot my system. I updated to 3202 and before that to 3192 , but my system was unbootable. I must revert to 3185 in order to be able to boot again. Whats the problem ? Is it only by me , or ?

Same thing here.  I have to use an older 'boot' file.  I can't remember which exact version I use.  After I install a new version of clover I copy over my working 'boot' file.

In Topic: Clover General discussion

23 March 2015 - 12:19 AM

I had the same issue (see my post earlier.) There was an issue with the insatller that Slice fixed. Re-download installer and reinstall. It works perfectly for me.

I don't think that's the same issue I'm having.  I downloaded 3193 on march 15th.  That should be the "fixed" version already.

 

Thanks though.

In Topic: Clover General discussion

20 March 2015 - 04:40 PM

First off, I'm using legacy boot.  The other day I upgraded clover from 3188 to 3193 and my computer would no longer boot.  I would see something on the screen along the lines of "....init L" then it would immediately reboot.  I replaced the 'boot' file using the one from 3188 and now I can boot again.  

 

Any ideas on why this happened?

 

Thanks.

In Topic: Wake reason: RTC (Alarm) - how to deactivate?

03 February 2015 - 05:33 PM

So, the 2-hourly wake seems to be fixed since 10.10.2
Can anyone test if Wake-on-Lan is still possible?

I need Wake-On-Lan but don't want that 2 hourly wake. If it doesn't work i need to stay at Mavericks.

How is the behaviour when "wake for administrative Network access" is activated? We have the 2 hourly wake back again?

Yesterday I enabled "wake for ethernet network access" and my computer slept all night without waking up every 2 hours.  I'm using discoveryd on 10.10.2

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy