Jump to content

kjp4756

kjp4756

Member Since 20 Aug 2006
Offline Last Active Private
-----

#2180834 Clover General discussion

Posted by kjp4756 on 22 October 2015 - 03:52 PM

Hi all,i'm facing a problem with Clover upgrade (from rev.3280 to rev.3292). I don't know why but Clover's installer says that i'm running an unsupported OS.Obviously that's not true: currently i'm using Clover v3280 with El Capitan and everything works like a charm. Any ideas?Is SIP disabled?  I get the same error message when SIP is enabled and I try to install/update clover.  All you need to allow is filesystem access (0x2)

#2166640 Kext Wizard - Easy to use Kext Installer and more

Posted by kjp4756 on 10 September 2015 - 03:16 AM

Actually its easier to just use 'diskutil mount /dev/diskXs1' where X is the disk number. One simple command :DEven easier to use 'diskutil mount EFI' if your partition is labeled EFI.  You can also omit the /dev/ part as well ie. 'diskutil mount disk1s1' works fine. the diskutil command is wonderful.  Before discovering it I used to do 'mkdir /Volumes/EFI ; sudo mount -t msdos /dev/disk1s1'. 

#2149846 OS X 10.10.4 Update Available - Build 14E46 - Updated

Posted by kjp4756 on 01 July 2015 - 03:28 PM

You use this?http://clover-wiki.z...atches#AppleRTCYes.  10.10 - 10.10.2 my computer would wake every 2 hours.  In 10.10.3 this no longer happened.  Now with 10.10.4 the problem is back. I used to require "wake for network access" but now I don't need it.  I'll disable that and see if the problem goes away.

#2131751 Clover General discussion

Posted by kjp4756 on 28 April 2015 - 04:38 PM

New Clover updates (from 3185 up) does not boot my system. I updated to 3202 and before that to 3192 , but my system was unbootable. I must revert to 3185 in order to be able to boot again. Whats the problem ? Is it only by me , or ?Same thing here.  I have to use an older 'boot' file.  I can't remember which exact version I use.  After I install a new version of clover I copy over my working 'boot' file.

#2074859 Preview corrupting images

Posted by kjp4756 on 23 October 2014 - 08:15 PM

As far as i know, it happens only on mobile HD4400 - HD4600 Intel graphics. My HD4000 Desktop has no issue while my Lenovo HD4400 has the problem.I am using an nvidia 560ti with the latest web drivers and am having the issue

#2069820 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 15 October 2014 - 08:12 PM

did anyone try setting this to NO instead of disable to whole discoveryd ? Doing that will break your internet. You need DNS proxy. Sleep proxy client is what you want to disable but there isn't an option with discoveryd.

#2061696 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 18 September 2014 - 02:25 AM

I don't have a Mavs install.  Any way you can share that file?  I also had to revert this fix and now get wake ups every 2 hours again.  Would love to fix it as it is constantly ejecting my external HDD's (and slowly driving me insane).  Here is a zip of the 2 binaries and the plists.  Binaries go in /usr/sbin and plists in /Library/LaunchDaemons You'll need to manually set owner/group on the files once you copy themsudo chown root:wheel /usr/sbin/mDNSResponder*sudo chown root:staff /Library/LaunchDaemons/com.apple.mDNSResponder*.plistEDIT: Forgot to mention that -DisableSleepProxyClient is already in the plist. Attached Files  mDNSResponder.zip 387.77KB 116 downloads

#2061531 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 17 September 2014 - 03:52 PM

My computer wakes every 2 hours now with beta 3.Sep 17 03:23:33 mac kernel[0]: Wake reason: RTC0 (Alarm)Sep 17 05:12:29 mac kernel[0]: Wake reason: RTC0 (Alarm)Sep 17 07:01:25 mac kernel[0]: Wake reason: RTC0 (Alarm)Sep 17 08:50:21 mac kernel[0]: Wake reason: RTC0 (Alarm)A few minutes ago I decided to take mDNSResponder and mDNSResponderHelper from my mavericks install and disable discoveryd again.  So far it seems to be working well. Keep in mind I still have -DisableSleepProxyClient in the mDNSResponder.plist. I copied /usr/sbin/mDNSResponder* from mavericks to /usr/sbin in yosemite.  I then copied com.apple.mDNSResponder*.plist from mavericks /System/Library/LaunchDaemons to /Library/LaunchDaemons on yosemite (I don't like modifying things in /System if I don't have to).  Make sure to copy all files using sudo.sudo cp /Volumes/Mavericks/usr/sbin/mDNSResponder* /usr/sbin/sudo cp /Volumes/Mavericks/System/Library/LaunchDaemons/com.apple.mDNSRespo...

#2056212 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 28 August 2014 - 06:22 PM

I have something I'm going to test.  As someone else had already mentioned, discoveryd may be replaced mdnsresponder.  What I did was disabled discoveryd and enabled mdnsresponder (with my -DisableSleepProxyClient modification).  I'm betting that discoveryd is waking the computer up every 2 hours to register with a sleep proxy server.  I am not sure if there is an option for discoveryd to disable that.  Anyway, I won't be able to test if the computer stays a sleep or not until later tonight. Here is what I did: Disable discoveryd:sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.discoveryd.plistEnable mDNSResponder:sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.mDNSResponder.plistI'll update this post once I test sleep tonight. UPDATE:  Since disabling discoveryd and enabling mdnsresponder with -DisableSleepProxyClient my computer no longer wakes up every 2 hours.  

#2055832 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 27 August 2014 - 03:05 PM

RAWR - that forum is so slow and has connection errors and just deleted my nice long answer. So here's the short version: Your suggestion didn't work for me:8/27/14 2:38:04.000 PM kernel[0]: Wake reason: RTC (Alarm)8/27/14 4:26:59.000 PM kernel[0]: Wake reason: RTC (Alarm)8/27/14 4:27:11.698 PM ntpd[213]: wake time set +0.495133 s8/27/14 4:46:18.000 PM kernel[0]: Wake reason: USB1- how can I check if mDNSRepsonder service is working? I have started it once with your command but I don't know if I have to do that after every boot? I guess we have to wait for the final Yosemite version and hope for a fix... :/Yeah it's not working for me either like I thought it was.  Mine still wakes every 2 hours. I can live with it for now though.  At least it wakes up and then goes back to sleep on its own. You can check and see if mdnsresponder is running by doing a 'ps -ax | grep -i mdns' in terminal (without quotes).  You should see this: 1444...

#2055693 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 27 August 2014 - 12:54 AM

thank you for your input mcdougal33. I tried what you suggested but it broke my internet. Well, to be precise: my system log is flooded with DNS errors and nothing loads anymore because of timeout errors. I probably added the -DisableSleepProxyClient at the wrong spot? This is what my mDNSResponder.plist looked like:<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"><plist version="1.0"><dict> <key>Label</key> <string>com.apple.networking.mDNSResponder</string> <key>Disabled</key> <true/> <key>OnDemand</key> <false/> <key>InitGroups</key> <false/> <key>UserName</key> <string>_mdnsresponder</string> <key>GroupName</key> <string>_mdnsresponder</string> <key>ProgramArgum...

#2054963 Wake reason: RTC (Alarm) - how to deactivate?

Posted by kjp4756 on 24 August 2014 - 05:44 PM

I was having the exact same problem.  You could try adding -DisableSleepProxyClient to the program arguments in /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist   You may also have to turn on mdnsresponder.  For some reason it's turned off in yosemite beta.  'sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist"

#2038228 New Driver for Realtek RTL8111

Posted by kjp4756 on 08 July 2014 - 05:44 PM

EDIT: Forgot to mention I am on 10.9.4 1.2.2dev1 is working for me.  On 1.2 stable I was seeing something in the logs about lost interupt.  I don't get that now. Here are logs for 1.2.2dev1.  Everything looks good.2014-07-07 10:04:07.000 PM kernel[0]: Ethernet [RealtekRTL8111]: EEE support enabled.2014-07-07 10:04:07.000 PM kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled.2014-07-07 10:04:07.000 PM kernel[0]: Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled.2014-07-07 10:04:07.000 PM kernel[0]: Ethernet [RealtekRTL8111]: Using interrupt mitigate value 0xcf68.2014-07-07 10:04:07.000 PM kernel[0]: Ethernet [RealtekRTL8111]: RTL8168D/8111D: (Chipset 9) at 0xffffff811f7e5000,  0:26:18:fe:70:ac2014-07-07 10:04:16.000 PM kernel[0]: Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control

#2037965 New Driver for Realtek RTL8111

Posted by kjp4756 on 08 July 2014 - 02:25 AM

Last night I rewrote much of the code in order to get closer to the underlying linux driver. The most important difference is that the driver now performs a reinitialization of the MAC when a connection is established the same way as the linux driver does. Maybe this is required to get the RTL8111G working properly? Anyway I would like to ask all users to test this driver regardless of the RTL8111 version as this is not a bug fix but more a completely new driver. When giving feedback don't forget to take a look at the kernel log and include the chipset number (1-27) as this is the information uniquely identifying the version of the RTL8111. This driver has undergone only a limited number of tests. All I can confirm is that it works on chipset 16 (RTL8111E-VL). Good luck! Mieze I'm going to give this a try right now.  I've been having a strange issue with the latest stable version where I lose my IP some times when I wake from sleep.  Renewing DHCP lease...

#1954569 Graphics - No GPU Power Management

Posted by kjp4756 on 14 October 2013 - 04:40 PM

I'm having no gpu power management issues with my GTX560ti after editing the AGPM kext.  Before the edit it would get stuck in state 0 after sleep.  It was the exact same way in mountain lion too. Here are my settings for iMac11,3.  If you're using a macpro profile then the control-id needs to be 18.   <key>iMac11,3</key><dict><key>Vendor10deDevice1200</key><dict><key>Heuristic</key><dict><key>ID</key><integer>0</integer><key>IdleInterval</key><integer>250</integer><key>SensorOption</key><integer>1</integer><key>SensorSampleRate</key><integer>4</integer><key>TargetCount</key><integer>5</integer><key>Threshold_High</key><array><integer>55</integer><integer>40</integer>...

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy