Jump to content

Madgab

Madgab

Member Since 30 Oct 2009
Offline Last Active Jan 07 2016 12:05 PM
-----

Topics I've Started

Strani crash/riavvii randomici

07 January 2016 - 09:17 AM

Ciao raga, da qualche settimana e sempre più spesso il mio sistema ( che in apparenza funziona benissimo sotto tutti i punti di vista ), in non si sa quale particolare momento si spegne e si riaccende da solo.

Attenzione uso i termini spegne e riaccende a ragion veduta perchè non è un riavvio, la macchina si spegne proprio come se mancasse la corrente ( ma ho il gruppo di continuità ) e poi lo si riaccendesse.

Inoltre dopo questo scherzetto la tastiera e il mouse non funzionano, sono costretto ad andare nel bios, salvare e riavviare anche se non muovo nulla e finalmente tutto torna a funzionare fino al prossimo crash che non ha apparenti motivazioni, per intenderci certe volte lo fa all'avvio, dopo essere entrato sulla scrivania, magari avvio un programma e succede, altre volte dopo ore ed ore di lavoro con un'altro programma o più di un programma altre volte ancora stando solo acceso con lo screen saver avviato.

 

Esiste un modo per capire a cosa siano dovute queste cose? Credo che comunque dipendano da osx in qualche modo perchè per dire non crasha  mai se sono con windows o durante la fase di boot della scheda madre. Magari esiste un log da poter visionare o roba simile, ditemi voi. Con l'aiuto di jolly ero riuscito a metter su una macchina verametne ben funzionante ma stà cosa mi da molta noi anche perchè la prima volta è stata qualche settimana fa e poi il secondo evento si è ripetuto dopo giorni, ora invece quasi giornalmente, in pratica non stò tranquillo finche non succede e soprattutto rischio di perdere lavoro importante.

 

Grazie in anticipo!

Avvio installazione el Capitan da usb

08 December 2015 - 07:22 PM

salve raga,

ho finalmente un po' di tempo per installare el capitan su un'altro hdd che ho installato sul pc.

Ho creato la penna usb con clover come boot e sembra funzionare se non per il fatto che una volta arrivata a quella che credo dovrebbe essere la schermata di installazione, il monitor si spegne.

Secondo ho provato varie opzioni ma nulla sembra funzionare, avreste qualche suggerimento?

 

Grazie in anticipo, chiaramente l'hardware in firma è quello del mio pc, grazie

Aiuto avvio sistema dopo aggiornamento ultima versione di yosemite

03 December 2015 - 11:16 AM

Salve, il problema francamente è stato affrontato senza soluzione un po' di tempo fa ma credevo di aver trovato dei trucchi per riuscire ad ovviare. oggi mi rendo conto che una soluzione va trovata perchè impiegare 40 minuti per accendere il pc e per giunta dovendo usare la chiavettausb non è affatto salutare per i miei nervi.

 

Ecco il problema. da quando ho aggiornato all'ultima versione di yosemite ( 10.10.5 ) il sistema arrivato al login si riavvia in un loop infinito. Spesso riesco ad ovviare settando tutti i fix del dsdt al boot di clover, altre volte neppure questa soluzione funziona. Altre volte ancora non c'è bisogno di fare nulla e il sistema parte. Altre volte ancora ( tipo oggi ) bestemmi come un pazzo e speri che Dio ti aiuti perchè non sembri trovare una soluzione, qualunque cosa tu faccia.

 

Da quello che ho capito nel topic di un po' di tempo fa e dalle prove che ho fatto il problema sembra risiedere nell'audio che non funziona correttamente. Pare ( ma vista l'uterinità del sisetma non mi fido al 100% ) che cancellando ApplHDA ( che ho messo modificato ) e HDAEnabler il sistema parta senza problemi, chiarametne senza audio.

 

Ora, qualcuno può darmi una mano nel capire come cavolo fare a far funzionare tutto? Prima dell'aggiornamento andavo una bomba ora mi viene voglia di tornare a winzoz e dire che il mio primo hack l'ho montato 7 anni fa.

 

Vi allego il dsdt che uso, cortesemente creato da jolly. Se vi serve altro non esitate a domandare che subito vi rispondo, devo risolvere stà cosa ( anche in vista di el capitan ), grazie in anticipo.

 

Attached File  DSDT.aml.zip   23.13KB   0 downloadsAttached File  config.plist.zip   1.61KB   1 downloads

Continui reboot all'avvio dopo aggiornamento

26 October 2015 - 03:47 PM

Salve, faccio un breve riepilogo per far capire bene la situazione.

 

Come vedete in firma avevo una 9800GT che ho da pochissimo cambiato con una GTX 650 2GB Asus. Dopo qualche patema ho sistemato il config.plist togliendo le ignezioni e la scheda funziona egregiamente. Qualche giorno fa ho aggiornato il sistema, e al successivo riavvio ho scoperto che arrivato alla login il sistema si riavviava. Altre bestemmie ma poi sono riuscito a sistemare scoprendo che dovevo aggiungere il flag in clover configuratore all'hdmi ( il perchè giunge ignoto ). Nel fine settimana non ci sono stato ho spento il computer e l'ho riacceso adesso. Sopresa, ancora al login riavvio del sistema. Ho provato tutti i flag possibili all'interno di clover ( chiaramente all'avvio non da sistema xchè non riesco ad arrivarci ) ma solo in una strana e strampalata occasione riesco ad entrare nel sistema.

 

In pratica devo: avviare il sistema, entrare nel bios cambiare l'impostazione riguardante la scheda video da PCI/PEG a PEG/PCI,salvo ed esco. Arrivo a clover e cerco di avviare il sistema. Quando si riavvia entro nuovamente nel bios e cambio nuovamente da PEG/PCI a PCI/PEG, salvo ed esco,al boot di clover entro nella voce dsdt fix e aggiungo il + a tutto, a questo punto avvio il sistema e riesco a vedere la schermata di login e ad entrare in Yosemite. Un casino.

 

Qualcuno saprebbe dirmi come risolvere? Io non riesco a trovare una stabilità o due riavvii consegutivi.

 

Non è che devo installare gli nvidia web driver? Anche se non so da dove prenderli.

 

Faccio presente che ho un dsdt.aml che uso e che viene caricato, lo tengo da una vita, qui sul forum non ricordo chi mi diede una mano a farlo, può essere cambiato qualche cosa nel dsdt?

 

Il sistema è quello in firma tranne che per la scheda video.

 

Attendo e grazie in anticipo! 

Indicazioni per creare usb di installazione

18 October 2015 - 08:14 PM

Salve, guardando i vari topic mi pare di capire che esistano più guide per la creazione della usb per l'installazione di El Capitan. Mi sapreste indicare dove trovarle?Io ho trovato solo quella di iFabio nella sezione principale e mi pare di capire che cmq era una delle prime guide, quindi magari al momento ve ne sono altre più sbrigative.

 

Mi dareste una manina?

 

Grazie in anticipo!

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy