Jump to content

Madgab

Madgab

Member Since 30 Oct 2009
Offline Last Active Jul 20 2016 06:49 PM
-----

Topics I've Started

gtx 650 vga non funziona

16 June 2016 - 11:44 AM

ciao a tutti,

causa incidente con il motorino sono costretto a lavorare da casa con il portatile che volevo saggiamente attaccare al mio monitor. per farlo devo collegare il mio desktop hack via vga per poi usare la dvi con il portatile( sono costretto). tolta la dvi e inserita la vga avvio il pc ma arrivato alla richiesta password il monitor si spegne (la richiesta password nn la vedo proprio). ho una gtx650 e ho installato e aggiornato i web driver ma niente da fare.

 

come potrei risolvere?

 

grazie in anticipo

[Aiuto] Piccoli problemi con la webcam

17 May 2016 - 08:26 PM

Salve,

come da titolo ho qualche piccolo problemuccio con la webcam, anzi veramente con 2 webcam.

In pratica ho sempre avuto questi piccoli problemi ma mi sono sempre accontentato, oggi però siccome è un periodo che sono verametne soddisfato del mio hack vorrei provare a risolvere l'ultimo problema.

 

In pratica ho una logitech pro9000 che a suo tempo era compatibilissima coni mac ( oggi no la fanno più mi pare ). Da sempre accadono cose strane ( anche con i vecchi OSX ):

 

- Spesso avvio le chiamate facetime e non funziona il microfono ( soluzione: chiudo la chiamata e stacco e attacco la webcam );

- Altre volte non mi sentono, come prima ma mi basta cambiare l'uscita del microfono dal menù "Video";

- Altre volte ancora il mio interlocutore vede tutto nero e la soluzione è sempre la stessa.

 

Questo per non parlare del fatto che la qualità dell'immagine non è proprio bellissima, pur essendo una webcam che 3/4 anni fa è stata pagata 99 euro ( meno male che me l'hanno regalata ).Per questo però non so francamente, è una 2Mpx quindi la qualità potrebbe far schifo solo per caratteristiche.

 

Come detto, però ne ho anche un'altra, la cui qualità è sicuramente migliore: logitech c310 720p.

Ma i problemi sono praticamente gli stessi, in particolare spesso apro facetime e la webcam non parte e come detto prima l'audio o non viene associato al microfono o semplicemente non mi sentono e sono costretto a chiudere la chiamata e a staccare e riattaccare la webcam ( qualche volta anche questo non risolve e devo riavviare ).

 

Esistono trucchi o cose da poter fare per migliorare la situazione? O mi rassegno e vado avanti così?

 

Grazie in anticipo!

Consiglio su bluetooth

14 April 2016 - 06:28 PM

Salve come da titolo, vorrei un consiglio su che tipo di blutooth acquistare.

 

Mi spiego, ho scaricato delle app che necessitano, per il loro funzionamento, del bluetooth 4.0 e quindi mi trovo costretto a pensionare la mia pennetta usb trust che comunque funge più che correttamente.

 

Ora guardando un po' quà e la vedo che ci sono parecchi dongle di vario genere e a prezzi svariati ma vorrei evitare di incappare in qualche cosa che poi magari è incompatibile con il sistema. Il wiki francametne su questo mi è stato di scarso aiuto.

 

Mi dareste una manina? Grazie

Info su applicazione per cambio HDD

23 February 2016 - 03:07 PM

Salve raga,

l'ho già usato una volta ma francamente non ricordo proprio il nome e cercando qui e la non riesco a recuperarlo.

Stò cambiando hdd, finalmente sono passato ad un ssd e volevo clonare di sana pianta quello attualmente in uso ( ho formattato da poco ) sull'hdd nuovo. Come si chiama il programma? non ricordo più, c'è ne sono tanti ma quello che solitamente si consiglia qui (e con il quale mi trovai molto bene) non riesco a ricordarmelo.

 

Non ricordo poi se c'è necessità di reinstallare clover o c'è un opzione che ti fa copiare anche il bootloader.

 

Attendo, grazie in anticipo!

Strani crash/riavvii randomici

07 January 2016 - 09:17 AM

Ciao raga, da qualche settimana e sempre più spesso il mio sistema ( che in apparenza funziona benissimo sotto tutti i punti di vista ), in non si sa quale particolare momento si spegne e si riaccende da solo.

Attenzione uso i termini spegne e riaccende a ragion veduta perchè non è un riavvio, la macchina si spegne proprio come se mancasse la corrente ( ma ho il gruppo di continuità ) e poi lo si riaccendesse.

Inoltre dopo questo scherzetto la tastiera e il mouse non funzionano, sono costretto ad andare nel bios, salvare e riavviare anche se non muovo nulla e finalmente tutto torna a funzionare fino al prossimo crash che non ha apparenti motivazioni, per intenderci certe volte lo fa all'avvio, dopo essere entrato sulla scrivania, magari avvio un programma e succede, altre volte dopo ore ed ore di lavoro con un'altro programma o più di un programma altre volte ancora stando solo acceso con lo screen saver avviato.

 

Esiste un modo per capire a cosa siano dovute queste cose? Credo che comunque dipendano da osx in qualche modo perchè per dire non crasha  mai se sono con windows o durante la fase di boot della scheda madre. Magari esiste un log da poter visionare o roba simile, ditemi voi. Con l'aiuto di jolly ero riuscito a metter su una macchina verametne ben funzionante ma stà cosa mi da molta noi anche perchè la prima volta è stata qualche settimana fa e poi il secondo evento si è ripetuto dopo giorni, ora invece quasi giornalmente, in pratica non stò tranquillo finche non succede e soprattutto rischio di perdere lavoro importante.

 

Grazie in anticipo!

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy