Jump to content

Biso007

Biso007

Member Since 22 Oct 2009
Offline Last Active Aug 24 2015 02:23 PM
-----

Posts I've Made

In Topic: Intel HD 3000 - VGA HELL

23 August 2015 - 11:24 AM

I have HP Elitbook with VGA working on 10.10.x

I don't think the patched kext is enough in itself. I found that I must have a modified DSDT (GFX0 section) and SMBOIS for MBP 8,1 to activate the VGA port for HD3000.

 

Good luck

In Topic: Intel HD 3000 - How do I find the port number of the VGA port?

25 June 2015 - 11:02 AM

Try the attached kext. It's modified to add a VGA port.

In Topic: [Solved] Elite book + Yosemite + Docking = no Bluetooth

20 November 2014 - 04:09 PM

Plz describe your installation steps.

 

In General, your laptop has a different GPU than mine. I have integrated Intel HD300 which is natively supported by OSX 10.8.2 and later. You have either AMD or nVidia card which may require additional kexts on your USB installer. For nVidia cards you may also need NVEnabler64.kext to inject the correct graphic device info and make sure you boot with "Graphics Enabler = Yes" in boot flags.

 

Good hack

In Topic: 10.10.1 is out!

19 November 2014 - 08:33 AM

Updated with no issues on Elitebook 8460p [i7-2460M + HD3000].

 

Only had to re-patch SNBGraphicsFB for VGA output.

In Topic: 10.10.1 is out!

18 November 2014 - 09:28 AM

Nothing about less RAM footprint ? ... I have 4 GB memory and I only left with 31% free after boot.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy