Jump to content

Biso007

Biso007

Member Since 22 Oct 2009
Offline Last Active Dec 22 2014 04:24 PM
-----

Posts I've Made

In Topic: [Solved] Elite book + Yosemite + Docking = no Bluetooth

20 November 2014 - 04:09 PM

Plz describe your installation steps.

 

In General, your laptop has a different GPU than mine. I have integrated Intel HD300 which is natively supported by OSX 10.8.2 and later. You have either AMD or nVidia card which may require additional kexts on your USB installer. For nVidia cards you may also need NVEnabler64.kext to inject the correct graphic device info and make sure you boot with "Graphics Enabler = Yes" in boot flags.

 

Good hack

In Topic: 10.10.1 is out!

19 November 2014 - 08:33 AM

Updated with no issues on Elitebook 8460p [i7-2460M + HD3000].

 

Only had to re-patch SNBGraphicsFB for VGA output.

In Topic: 10.10.1 is out!

18 November 2014 - 09:28 AM

Nothing about less RAM footprint ? ... I have 4 GB memory and I only left with 31% free after boot.

In Topic: Just how safe is your hackintosh?

09 November 2014 - 09:41 AM

Why to bother our hacks .. you are already not safe since that moment you decided to use a smart phone :)

In Topic: HP 6520s, 6720s, 6820s, 550 SL Install Package

24 December 2013 - 11:05 AM

Any one was able to get power management to work in Mavericks ?

 

I mean to load AICPM without KP ?

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy