Jump to content

DerDude

DerDude

Member Since 16 Aug 2006
Offline Last Active Nov 24 2010 09:35 PM
-----

Posts I've Made

In Topic: Vanilla Install on MSI Wind

08 November 2009 - 05:15 PM

Ok, so I did everything as in the first post was mentioned until the fourth step.

Once I boot from my 8GB SDHC card, chameleon shows up, I hit enter and the apple logo appears, but few seconds later I get a kernel panic. Something about "Unsupported CPU" and "Kernel Extensions in backtrace (with dependencies): com.apple.driver.AppleIntelCPUPowerManagement(90.0.0)@0x2e71e000->0x2e735fff

Do I need some kind of special bios version, or do I have to disable some bios settings? I tried everything from deactivting SpeedStep, AHCI - first each, and then together.

Since so many of you have successfully installed SL - care to help?

BTW: I got a MSI Wind U90 (should be hardware-wise the same) with 2GB RAM, Bios-Version "EN011IMS Ver. 10E" (from 09/01/2009). I used my Snow Leopard upgrade disc for the third step.

Thanks!

In Topic: Mac OSX on ASUS P5Q and ASUS P5Q PRO AND SOME OTHER P5Q MOBO ALSO

20 February 2009 - 08:16 PM

You are the man! Sweet - gonna try it right now. :) Thanks man, my evening is saved.

In Topic: Mac OSX on ASUS P5Q and ASUS P5Q PRO AND SOME OTHER P5Q MOBO ALSO

20 February 2009 - 11:03 AM

Hey, can anyone download the linked BIOS files in the OP? Seems like the files were deleted.
Would anybody be so kindly and up them again or to a place like Rapidshare or Megaupload or whatnot.

Thanks in advance guys!

EDIT: Oh I forgot to mention, that I need the BIOS 1613 for my brandnew ASUS P5Q Pro
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy