Jump to content



Member Since 14 Aug 2006
Offline Last Active Mar 19 2011 07:33 PM

Posts I've Made

In Topic: Boot132 cdboot for Snow Leopard

06 September 2009 - 11:19 AM

It doesn't work on my PC, it keeps rebooting

I get the exact same issue. It doesn't even get to the EBios bit and it restarts.

It seems this is a Gigabyte Motherboard issue since I tried on my sisters computer (MB: Asus P5VDC-X) and the CD boots fine. Her computer is too old for OSX so not gonna install it on hers.

In Topic: Boot132 cdboot for Snow Leopard

06 September 2009 - 10:23 AM

Worked fine here straight OOTB snow Boot..great Job !! THX

Hey Dubhead, can you tell me what kexts you used or added to this ISO or any edits to any of the files since you have a similar Motherboard to me.


In Topic: Boot132 cdboot for Snow Leopard

05 September 2009 - 07:46 PM

Well I tried this disk without a DSDT.aml file and it just keeps on rebooting (Must be the CMOS Reset Bug.)

I'm now trying to insert my DSDT.aml and will update soon. Stay tuned but for now...

Well it seems that inserting my DSDT.aml didn't fix the Reset Bug either. It just loads the CDBoot file then the whole computer restarts.

BTW: Here are my Specs
Mobo: Gigabyte P35 DS3P
GFX: Nvidia 7600GT 256MB
Proc: Intel C2D E6550

In Topic: Feedback on new website!

08 February 2009 - 09:03 PM

First 2 fixed, last one is being worked on by me and Kris

In Topic: Improved Skin Implemented

08 February 2009 - 07:11 PM

@Meowy, I just got the Nightly Webkit and tried to replicate that Extra Tab on Member Bar thingy and couldn't. I'm working on sorting that Attachments Alignment but it seems it is universal across all skins.

@Hara Taiki, Unfortunately that's not my call. Ed is the man to discuss that.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy