Jump to content

LAPTOP1606

LAPTOP1606

Member Since 12 Oct 2009
Offline Last Active Nov 22 2009 01:22 PM
-----

Posts I've Made

In Topic: Fix lost Trackpad preference in System Preferences - iPC 10.5.6

10 November 2009 - 02:29 PM

Thanks million!

In Topic: Strange iWork Problem

27 October 2009 - 03:59 PM

this didn't work for me. It caused the white paper background to turn gray and still no way to type or do anything for that mater. when i go to outline view or full screen view i can see what I typed but only for a split second then it goes back to being white.


How much VRAM you have? I have same problem and my VRAM only 7MB, that is the reason. You can check your VRAM when you booting, in the sentence "VESA 3.0 7MB ..."

As I know there is no solution for our problem if we can not find the right kext for video. And if your video card is Intel 855 as mine - so hopeless! :P

In Topic: Installed 10.5.1, now it hangs at first apple screen

21 October 2009 - 01:57 PM

Just a note: I reverted back to JaS 10.4.8, and it works ok, except my video is stuck at 1024x768. I hear there's no way to get otherwise with my video card: Intel 82855. But: my Intel Wireless 2200 card is working flawlessly. I just installed the latest iwidarwin package, and it worked first time!


Wow it is really nice to heard that Intel 2200 card could work in MacOS. Is there any way to extract that kext from JaS 10.4.8 and apply to another distro like iATKOS?

In Topic: How iDeneb DVD look like?

21 October 2009 - 11:26 AM

Hi all,

I am totally new in this, that why I have such stupid question :D , the problem is I can not finish installation iDeneb on my laptop, at the end of installation process (is says "Time remaining: about 3 minutes") the DVD keep running and running forever and the system completely hang. And when I put that DVD to Window I only see several files with total around 25MB! Is that normal? Please comment, thanks.


I did tried with new DVD iATKOS and its work. So the problem was from the bad DVD.

In Topic: iATKOS v7 on Fujitsu Lifebook S6120

21 October 2009 - 10:31 AM

Wow, pity that I did not found your post few days ago, anyway I also manage to install iATKOS on my old Panasonic laptop. I still have some more things still not work:
- Network card Realtek 8139: the Network Ultility seems recognized the card but I can not connect to Internet but I do not know why?
- Wireless Intel Proset 2200 ABG: is there any people could make it work? Or I have to replace that with another?
- Video card Intel 82852 / 82855 GM / GME can not work with DVD player and Front Row
- Sound card SigmaTel C can not work

Hope some people passby and give the solution.

Edit 0: I use your instruction to install AppleACAudio and it work like charm. Thanks very much!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy