Jump to content

Lilith

Lilith

Member Since 12 Aug 2006
Offline Last Active Oct 26 2013 01:42 PM
****-

Topics I've Started

Hide entry in raid boot (Chameleon)

30 September 2012 - 03:30 PM

Hi guys,

just a question because i'm too noob to fix this
I did a correct installation of mountain lion in raid0 and now @ boot i see two same entries of the same os (ML).
1 -> Macintosh
2 -> Macintosh 2

Both work, so i'd like remove one..

I tried with:

<key>Hide Partitions</key>
<string>"Macintosh 2"</string>

This doesn't work for this. But work (strange) for Windows.
Tried also to hide all partitions: hd(1,0 to 1,4) and also this doesn't work.

There's a way to do this?
Many thanks, Gabriele.

Help to setup 5.1 audio

12 August 2012 - 01:02 PM

Hi guys,

with ###### of tonymac i installed the last applehda edited to have 5.1. I had setup everything in audio midi setup, making an aggregate device with the 3 line outs and also selected multichannel and 5.1 surround but doesn't work. When i try each speaker everything work, but when i select the aggregate device not.

Someone can help me please?
Thanks a lot, Gabriele.

Kernel panic, spotlight?

03 April 2012 - 04:15 PM

Hi guys,

i'm under 10.6.4 by over a year, never a problem except for this days. Some time ago i disabled spotlight because is very very slow to build my index of hdds. Absolutely no problems. But many times i need to search something and i decided to enable and do this {censored}in index. I had a 2tb hd and 2x 74gb (did a raid0) hdds.

My partition tab is:

900 gb (called A), 1tb (called B) and 2 partitions for windows (40 gb and 8gb less or more) (called C and D).
130gb less or more for snow leopard (called E).

After a couple of week i with the help of macpilot that help me to select and enable each partitions, i did the index for spotlight of the partitions: A, C, D and E.
After a week (only for the partition of 1tb (the B) today my leopard going to kernel panic.



Is there a method to know where my system fail? Maybe i can delete or move that files.
Always if this is the problem.

Or is possible to locate the problem and why leopard going to kp? A script log, or any else.
Thanks for the help, guys.



Gabriele.

Get proper shutdown or standby by press start button on pc

29 February 2012 - 09:58 AM

Hi guys,

last things that i miss to get a 100% working hackintosh is when i press the on/off button on pc, to shutdown or going to standby my hackintosh.
Now when i press the on/off button my pc going to sleep and never awake. It is possible because i have all c4,c5,c6 state etc disabled? Anyway i don't like so much the standby (never used), but i love to press the on/off button and shutdown my pc without go to apple and press shutdown.

It is possible?



My specs: 10.6.4
no dsdt
i7 860
biostar i55 with jmicron 363 chipset



Any help and not is appreciated.
Thanks, Gabriele.

[Aiuto] Dritta sui kexts e delucidazioni in generale

19 October 2011 - 09:18 AM

Salve ragazzi, vorrei chiedervi più che altro una delucidazione..

Io ho un asus 1215b categoria netbook e c'è un ragazzo sul tubo che ha messo appunto un pacchetto per bootare ed installare l'amd e350 che è quello che equipaggio anch'io. In pratica, tutto perfetto, boot disk con chameleon e installazione perfetta, ma al boot va in kp. A quanto ho capito non è supportata ufficialmente la mia scheda video, radeon hd 6250 mobility.

Allora cercando qua e la, ho trovato un kext chiamato ati6000, e mentre guardavo dentro il file gli id delle periferiche corrispondenti, ci ho trovato anche il mio! Allora ho letto su sta sezione che si potessero installare tramite kext wizard, dei kext sulla partizione del proprio hd nel quale si ha l'osx. Fatto, ci ho messo sto ati6000, l'atiframebuffer, e l'atisupport, sia in s/l/e che nell'extra.

Ma il risultato non cambia.

E poi un'ultima cosa, se con il bootdisk riesco a far bootare il disco esd dell'installazione, perchè quando riavvio non mi fa accedere? Quando sono nel bootdisk non vengono implicitamente caricati dei driver video per permettermi di avere la gui? Inutile dire che ho provato a bootare il disco dell'osx con il bootdisk del tipo del tubo, con risultati insoddisfacenti._.

Grazie delle eventuali risposte e del tempo speso:)
Gabriele.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy