Jump to content

Kynyo

Kynyo

Member Since 27 Sep 2009
Offline Last Active Yesterday, 11:25 PM
-----

#2523110 [pre-release] macOS High Sierra 10.13.1

Posted by Kynyo on 26 October 2017 - 09:32 PM

System Software Overview: System Version: macOS 10.13.1 (17B46a)  Kernel Version: Darwin 17.2.0  Boot Volume: macOS  Boot Mode: Normal  Secure Virtual Memory: Enabled  System Integrity Protection: Disabled  Time since boot: 8 minutes  CUDA Driver Version: 9.0.214  GPU Driver Version: 10.25.28 378.10.10.10.15.120  Ozmosis 1.03.167X-CPWN  APFS.efi

#2518477 [pre-release] macOS High Sierra 10.13.1

Posted by Kynyo on 18 October 2017 - 08:40 PM

Here

#2517580 Nvidia Web Driver updates for macOS High Sierra (UPDATE 11/01/2017)

Posted by Kynyo on 17 October 2017 - 07:31 PM

New driver available! 

#2512787 APFS corruption

Posted by Kynyo on 10 October 2017 - 11:05 AM

You could update to HS using HFS+ and skip the conversion. Trim is also bad on APFS, it does a lot of filesystem checks and that takes boot time.Well, as a matter of fact, i need to take care with nVIDIA Webdrivers also when you update because it leads to kernelcache corruption. It happened to me yesterday. I had to boot Sierra to force rebuild kernelcache but first you need to remove all nvidia kexts from /Library/Extensions.

#2508116 Clover General discussion

Posted by Kynyo on 04 October 2017 - 10:16 AM

EFI partition it will remain as it is, untouched.

#2503102 Nvidia Web Driver updates for macOS High Sierra (UPDATE 11/01/2017)

Posted by Kynyo on 28 September 2017 - 02:08 PM

I succeded with an upgraded install using Ozmosis bootloader, i've upgraded, then installed new driver and that's everything. iMac 14,2 SMBIOS, macOS 10.13.1, manually patched nVidiaStartupWeb.kext. My rig its listed over signature.

#2502907 [pre-release] macOS High Sierra 10.13.1

Posted by Kynyo on 28 September 2017 - 11:03 AM

  System Version: macOS 10.13.1 (17B25c)  Kernel Version: Darwin 17.2.0  Boot Volume: macOS  Boot Mode: Normal  Secure Virtual Memory: Enabled  System Integrity Protection: Disabled   Time since boot: 3 minutes All good. Installed just NVWebDriverLibValFix.kext to be safe. Not any patches at all. iMac 14,2. Ozmosis.

#2498864 Ozmosis

Posted by Kynyo on 21 September 2017 - 07:15 PM

To have APFS properly working you have to use Kext2FFS to convert latest apfs.efi to ffs, then use UEFITool to integrate module into bios, flash bios, profit!To make work easy for you, here's the compressed .ffs, just use UEFITool and insert it. After flash reset nvram using command option P R and High Sierra entry should appear over boot manager entry.

#2494211 [pre-release] macOS High Sierra

Posted by Kynyo on 14 September 2017 - 04:46 PM

Ok then. I'm currently running beta 9 on MBP 2016 APFS, all smooth! On hackintosh the same beta but HFS+ using Ozmosis.

#2449784 Ozmosis

Posted by Kynyo on 22 June 2017 - 09:33 PM

APFS.efi from DP2. (545KB)APFS.ffs from DP2. (262KB) 

#2449775 [pre-release] macOS High Sierra

Posted by Kynyo on 22 June 2017 - 09:26 PM

APFS.efi from DP2. (545KB)APFS.ffs from DP2. (262KB)

#2449500 [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

Posted by Kynyo on 22 June 2017 - 01:00 PM

Thanks.

#2449469 [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

Posted by Kynyo on 22 June 2017 - 12:23 PM

I did, ill try to use 18,1 SMBIOS. I verbose load macOS after copying EFI folder from USB, then it reboots. Using Emuvariable.efi and OSx2Aptio.efi. What in particular do i have to modify on the table to be able to use 18,1 SMBIOS? Thanks.

#2449401 [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

Posted by Kynyo on 22 June 2017 - 10:52 AM

Ok, thanks. Problem it's i have bootable system but only from USB i can boot, not from SSD.Do you have any particular modifications in F4 Bios DSDT? Because you said "Needy and his updated bios version table".

#2449316 [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

Posted by Kynyo on 22 June 2017 - 08:20 AM

tstc Could you please provide clover folder without your SN and sensitive details. I have exact same motherboard and I'd like to test. Currently I'm on F4 Bios. Thank you!

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy