Jump to content

Kynyo

Kynyo

Member Since 27 Sep 2009
Offline Last Active Aug 27 2014 10:10 AM
-----

Posts I've Made

In Topic: HWSensors installer

26 August 2014 - 05:08 PM

Works perfect on 10.10 DP6. Thanks.

In Topic: CUDA 6.0.26 RC

22 August 2014 - 09:49 AM

CUDA 6.5.14 here!

In Topic: OS X Yosemite DP's builds!

19 August 2014 - 09:44 AM

How can I repair a corrupted kernel cache?

In Topic: Ozmosis

09 August 2014 - 06:38 AM

JFYI, Ozmosis running AMD and nVidia works, from SL to Yosemite.

Just wish I had better CPU to confirm that iGPU works as well. 

My MB only has VGA and HDMI output, so NOT connected at this time.(will test HDMI, I might get a surprise!!)

HD7750 >dvi>dvi Samsung 23inch

8600GT dvi>vga>vga BENQ 21i


00:000 00:000 Found Firmware UEFI Spec  :2.31:

00:000 00:000 Found Firmware Vendor     :American Megatrends:

00:000 00:000 Found Firmware Revision   :4.653:

00:000 00:000 BootOrder 80 06 04 00 05 07 08 09 01

00:007 00:007 BootOrder 00 06 04 05 07 08 09 01

00:007 00:000 Found Intel® Celeron® CPU G1610 @ 2.60GHz (3A.06.00) Cores 2 Threads 2

00:007 00:000  BusRatio 16 / 26 (26)

00:007 00:000  P-State Coordination Type HW_ALL -> SW_ANY = SW_ANY

00:007 00:000  Disabling Invalid Flex-Ratio 10000 -> 0 = 0

00:007 00:000  TSC Frequency  2600008640  2600MHz

00:007 00:000  CPU Frequency  2600008632  2600MHz

00:007 00:000  FSB Frequency   100000332   100MHz

00:007 00:000 Detected Aptio 2.x firmware enabling fixes

00:008 00:000 Found 00.01.00.0 Amd Graphics Controller [1002:683F] [174B:E245] rev 0

00:008 00:000 Found 00.00.02.0 Intel Graphics Controller [8086:0152] [1849:0152] rev 9

00:008 00:000 Found 00.02.00.0 Nvidia Graphics Controller [10DE:0402] [1458:3455] rev 161

00:008 00:000 Found 00.05.00.0 Realtek Lan Controller [10EC:8168] [1849:8168] rev 6 00:00:00:00:00:00

00:009 00:000 Found 00.06.00.0 Atheros Wireless Lan Controller [168C:0030] [168C:3112] rev 1 90:F6:52:13:CF:FB

00:009 00:000 Found 00.00.1F.3 Intel SMBUS Controller [8086:1E22] [1849:1E22] rev 4

00:009 00:000  Slot 0 2048MB DDR3 SDRAM 1600MHz "G Skill Intl" "F3-12800CL9-2GBRL" "00000000"

00:010 00:000  Slot 1 2048MB DDR3 SDRAM 1600MHz "G Skill Intl" "F3-12800CL9-2GBRL" "00000000"

00:010 00:000  Slot 2 2048MB DDR3 SDRAM 1600MHz "G Skill Intl" "F3-12800CL9-2GBRL" "00000000"

00:011 00:000  Slot 3 2048MB DDR3 SDRAM 1600MHz "G Skill Intl" "F3-12800CL9-2GBRL" "00000000"

00:011 00:000 Found 3 GPU Controllers

 
 

01:757 00:000 Found AMD Radeon HD 7750 Series (Kaveri) 1024MB (Buri) 00.01.00.0 [1002:683F] [174B:E245] - Card Posted

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,AAPL,boot-display" = 01 00 00 00  (4) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,compatible" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,compatible" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,compatible" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,compatible" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,device_type" = "display" (7) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,device_type" = "display" (7) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,device_type" = "display" (7) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,device_type" = "display" (7) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,name" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,name" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,name" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,name" = "ATY,Dashimaki" (13) - Success

01:757 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,VRAM,memsize" = 00 00 00 40 00 00 00 40  (8) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,VRAM,memsize" = 00 00 00 00 00 00 00 40  (8) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,VRAM,memsize" = 00 00 00 00 00 00 00 40  (8) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,VRAM,memsize" = 00 00 00 00 00 00 00 40  (8) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL,aux-power-connected" = 01 00 00 00  (4) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL00,DualLink" = 01 00 00 00  (4) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,Copyright" = "Copyright AMD Inc. All Rights Reserved. 2005-2010" (49) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,EFIVersion" = "01.00.3180" (10) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,Card#" = "109-B77101-00" (13) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,VendorID" = 02 10  (2) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,DeviceID" = "?h" (2) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,RefCLK" = 8C 0A 00 00  (4) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "ATY,PlatformInfo" = 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  (128) - Success

01:758 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "name" = "ATY,DashimakiParent" (19) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "device_type" = "ATY,DashimakiParent" (19) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "model" = "AMD Radeon HD 7750 Series" (25) - Success

01:759 00:000 Found Intel Intel HD Graphics 2500 [8086:0152] PciRoot(0x0)/Pci(0x2,0x0)

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "model" = "Intel HD Graphics 2500" (22) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "built-in" = 00  (1) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "class-code" = 00 00 03 00  (4) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "hda-gfx" = "onboard-1" (10) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "device-id" = 66 01 00 00  (4) - Success

01:759 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "AAPL,ig-platform-id" = 0A 00 66 01  (4) - Success

01:760 00:000 Found Intel Panther Point HDA Controller [8086:1E20] PciRoot(0x0)/Pci(0x1B,0x0)

01:760 00:000 Found HDA Codec #0: Realtek ALC892 [10EC:0892] Rev 0x03 Stepping 0x02

01:767 00:006  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "layout-id" = 03 00 00 00  (4) - Success

01:767 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "PinConfigurations" = 10 40 01 01 30 10 01 01 20 60 01 01 40 90 A1 01 70 90 A1 02 60 30 81 01 80 40 21 02 50 11 45 01  (32) - Success

01:767 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "AFGLowPowerState" = 01 00 00 00  (4) - Success

01:767 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "MaximumBootBeepVolume" = 73  (1) - Success

01:767 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "platformFamily" = 00  (1) - Success

01:767 00:000 Found HDA Codec #3: Intel Panther Point HDMI/DP [8086:2806] Rev 0x00 Stepping 0x00

01:768 00:000 Found NVIDIA GeForce 8600 GT 1024MB NV84 [10DE:0402] SubsystemID [1458:3455] PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0)

02:094 00:326  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@0,can-hot-plug" = Data (0) - Success

02:094 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@0,compatible" = "NVDA,NVMac" (10) - Success

02:094 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@0,device_type" = "display" (7) - Success

02:094 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@0,name" = "NVDA,Display-A" (14) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@1,can-hot-plug" = Data (0) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@1,compatible" = "NVDA,NVMac" (10) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@1,device_type" = "display" (7) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@1,name" = "NVDA,Display-B" (14) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "device_type" = "NVDA,Child" (10) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "NVCAP" = 04 00 00 00 00 00 03 00 1C 00 00 00 00 00 00 07 00 00 00 00  (20) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "NVPM" = 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  (28) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "VRAM,totalsize" = 00 00 00 40  (4) - Success

02:095 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "model" = "NVIDIA GeForce 8600 GT" (22) - Success

02:096 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@0,display-cfg" = 03 01 03 00  (4) - Success

02:096 00:000  Injected PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0) - "@1,display-cfg" = FF FF 00 01  (4) - Succe

 

This is starting to get really interesting ;)

What tool did u used to display all info?

In Topic: Ozmosis

07 August 2014 - 02:09 PM

I've encountered problems in spoofing MAC adress.

I executed commands in terminal, it list  it's ok but than MAC doesn't change. It remains the same.

Driver version is AppleIntelE1000e 3.1.0

What can I do?

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy