Jump to content

The Real Deal

The Real Deal

Member Since 26 Sep 2009
Offline Last Active Aug 20 2014 08:50 AM
*****

Posts I've Made

In Topic: Show Your OS X Desktop!

12 August 2014 - 11:03 AM

hop! archey installed, thanks. Moar :D

In Topic: Show Your OS X Desktop!

11 August 2014 - 04:37 PM

you mean the program in the terminal? it's called screen fetch. you have to install it through macports "sudo port install screenfetch". though you probably can compile the source code yourself.

 

 

Thanks, i prefer homebrew and there is a formula ;)

 

 

LIVfmHI.png

In Topic: Clover General discussion

10 August 2014 - 09:59 AM

 

Hi guys, as you might remember, my problem is a black screen just when the GUI is supposed to start (GTX 780, Sabertooth P67, 2600k).

I've attached the debug.log.

As you can see, the reason for the halt is "Custom boot screen not used because entry has unset use graphics" and "Failed to initialize boot screen: Aborted!"

Would anyone know how I can fix this?

 

 

 

same problem. very different setup. common bootloader.

 

Black screen and blinking cursor of death?

In Topic: Clover General discussion

06 August 2014 - 08:35 PM

nvm :)

In Topic: Clover General discussion

06 August 2014 - 05:34 PM

Fwiw if I use integrated graphics as primary on my z68xp-ud3 I also get a blinking cursor instead of the clover menu. I'll try to get a debug log as well.

 

 

Look for log in your plist and set it to true :

		<key>Log</key>
		<true/>

in the misc folder, you will find the debug. Thanks for your report. One more blinking cursor of death.


has nothing to do with 9 series seeing as there are many users who have a 9 series and/or hd4600 and it works fine.

 

 

 

Many ? I seriously doubt of that.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy