Jump to content

dooyou

dooyou

Member Since 08 Aug 2006
Offline Last Active Jul 05 2016 05:59 PM
-----

Posts I've Made

In Topic: suche ein WLAN Adapter für USB Mac OS X 300Mb/s 802.11 N standart

12 November 2008 - 05:06 PM

Linksys WUSB600N arbeitet sehr gut unter OS X, den Treiber muss man allerdings selbständig konfigurieren.

In Topic: Asus P5Q Pro, Q6600, 8GB ram, 9800GT 1gb, all sata, What to install ?

28 October 2008 - 08:51 AM

And you are gonna keep all info for yourself ?


What's up? :blink:

Use the forum search, you will find a lot of informations about your mainboard. that was what i did here: Reading, testing and i had a lot of trouble but now it works!
Everything was i did was to create a boot cd, installing the bios mod and using the retail dvd for installation. Thats all.

In Topic: Asus P5Q Pro, Q6600, 8GB ram, 9800GT 1gb, all sata, What to install ?

28 October 2008 - 07:37 AM

My Asus P5Q Pro works now in os x. Moddet Bios 1406 and all four cores are working. Retail-DVD.

In Topic: Wird meine Konfiguration unter Leopard laufen?

28 October 2008 - 07:34 AM

Würde meine Konfiguration auch so reibungslos funktionieren ?
Mainboard:MSI P35 Neo2-FR/FIR
CPU: Q6600
Ram: 2GB
VGA: 7950GT
HDD´s: 2 SATA 160GB // 1 Raptor // 1 IDE DVD REC


Nichts gegen dich, aber mach bitte einen eigenen Thread auf, du hast ein ganz anderes Board und bei mir sind noch nicht alle Fragen beantwortet.

In Topic: OSX86 on Intel P45 chipset?

26 October 2008 - 09:15 PM

I installed now Leopard Retail 10.5.0 (not installed combo updates) and my p5q pro is working great since 3 hours in os x. After modding my bios, i changed nothing (acpi 2.0 is on, i changed nothing in advanced cpu settings).
Only Sound is not working.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy