Jump to content

Kobukson

Kobukson

Member Since 15 Sep 2009
Offline Last Active Sep 27 2011 03:45 AM
-----

Topics I've Started

9800GTX+ Video Issues

16 September 2010 - 05:24 AM

So, as I've been running games and videos on my computer, I've noticed screen tearing and video artifacts. Originally, I thought the screen tearing was limited to WoW, but I've noticed it happening in Mplayer OS X Extended as well as other games like Team Fortress 2.

Any suggestions on what might be causing the issue and how I could chase this? Asking a friend he told me that I either need to upgrade the video card, add a cooler, or get a new monitor (very helpful friend, as you can tell >_>)

Here are my specs:

OS: Mac OS X 10.6.4
CPU: 2.83 GHz Intel Quad Q6550
RAM: 8 GB
Video Card: NVidia 9800GTX+ 512MB (though it appears in System Profiler as a 9800GTK+ for whatever reason)
Monitors: HP 2009M monitor & cheap Dell monitor

Originally installed using the method detailed at lifehacker.com for their easy Snow Leopard Hackintosh

Parallels 5 & Windows 7 Partition

17 January 2010 - 09:48 PM

Hey Guys,

So I've seen a few articles on running older versions of Parallels with the Windows partition on your Hackintosh, but it seems to be outdated.

So, has anyone been able to get Parallels 5 to work with their Windows 7 partition on their Hackintosh successfully? I keep getting the following error when my VM tries booting:

boot0: GPT
boot0: testing
boot0: testing
boot0: error

I'm betting is due to Chameleon being the bootloader, but I can't seem to find a fix to get this to work. If anyone has any advice or tips, please let me know ^^
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy