Jump to content

Cookman

Cookman

Member Since 10 Sep 2009
Offline Last Active Jul 11 2010 09:32 AM
-----

Topics I've Started

[HELP] Aspire One ZA3

25 June 2010 - 03:24 PM

Hello!

I've got an Aspire One ZA3, a netbook that has an intel Z520 LW processor, 1GB DDR2 RAM, Intel GMA graphics and the other things of the netbook :P

I want to install OS X, so I've tried to install Snow Hazard. I've setted the DVD boot from an external Samsung player, but the installation don't start. There's the grey screen with Apple logo and the circle's locked. The player after few minutes, stop to read the DVD. I thought "SH boots at 64bit...hmmm" So, I've tried with arch=i386, but nothing. I've tried iAtkos and iDeneb, but nothing happened.

What can I do to install OS X on my new netbook? Help me please!

See you soon! :)

(Sorry for my english! :) )

[Aiuto] Hackintosh su Aspire One ZA3

25 June 2010 - 03:06 PM

Ciao a tutti :)

Ho tra le mani un Aspire One ZA3, un netbook, cui devo installare una qualunque distro di OS X.

Ora, il problema è questo....non avendo un lettore DVD, utilizzo ovviamente quello esterno USB by Samsung. Inserisco il DVD, boot da CD e appare la melina con la rotella. peccato che dopo un pochetto la rotella smette di girare e il disco di essere letto. In primis tentai con un DVD di SnowHazard. pensando però che esso parte di default a 64bit, tramite comando arch=i386 provo a farlo ripartire. Idem come prima. Provo a rimasterizzare, 'sa mai... idem.

Provo con iDeneb, versione 1.6 Lite. Idem! Ma cavolo... iAtkos v7, idem. Ora dico, ma a cosa può essere dovuto?

Il disco viene letto, il lettore legge, legge, legge e....poi si blocca. L'ho già usato allo stesso scopo, quindi non penso sia colpa sua! :)

Aiutatemi vi prego :)

Il netbook ha una CPU Intel Atom Z520, 1GB di RAM, GPU GMA by Intel, schermo LED 11.6" (dettaglio poco importante ma è per farvi capire il modello!)

poi per il resto, è un netbook! :)

[HELP] At the start-up, desktop's locked

08 April 2010 - 06:57 PM

Hello everyone :)

I've reinstalled Snow Hazard on my MAC OS X partition. I've two problem... when the system starts up, the desktop remains locked for some minutes (about 5, I think), but I can move the pointer, I can insert USB HDD or CDs and the system detect them. But for some minutes... nothing, the system appears DEAD. Then, I can use all the applications without problems (but sometimes I've got a kernel panic, -_-")

What Can I do to resolve this problem of the locked desktop? Please help me, I want to use SL as much as possible, I love it :)

Second thing: When I use SL, I hear a sound from my HDD, a sound as a whistle. Why? When I use Seven, the HDD have no sounds. :(

Thanks for the help! :)

[Aiuto] Desktop bloccato

08 April 2010 - 06:51 PM

Come da titolo, all'accensione il desktop risulta essere bloccato. La freccia però si muove, se inserisco un CD lo vede, se accendo l'HDD esterno lo vede e se lo spengo scompare dalla scrivania. Dopo qualche minuto, posso utilizzare il sistema.

Soluzioni al problema? Grazie in anticipo.

HDW come in firma.

[Aiuto] No Audio su Snow Hazard

30 January 2010 - 02:37 PM

...ok, ho cercato sul forum. Ho trovato tanti topic diversi, ma nessuno che abbia soddisfatto la mia richiesta. Ho scaricato i driver LegayHDAplatform e Config (insomma, c'erano quei due dentro quella cartella) ma il sistema mi ha detto che non riusciva ad usarli. Probabile che li abbia messi male...

Comunque, ho guardato e la mia MoBo ha una scheda Realtek ALC888. Su iDeneb usavo VoodooHDA e tutto andava a meraviglia, ma stavolta qua non ha funzionato. :(

Soluzioni?

Grazie in anticipo, Gabriele
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy