Jump to content

ryanschachte

ryanschachte

Member Since 08 Sep 2009
Offline Last Active Oct 27 2011 10:35 PM
-----

Topics I've Started

Help with iCloud in iAtkos L1 10.7.2

25 October 2011 - 04:27 AM

I installed Lion using iAtkos 10.7.1 L1 distro, updated using Apple combo update to 10.7.2. Everything works fine, except, I can't get iCloud to work. Just says.. Valid ID, but not for iCloud or something along the lines of that.

I read about this, and found very little info, but it said I need recent Chameleon boot loader. I currently have Chimera installed though that I chose through customize in install. How would I delete this or overwrite it? Any tips at all to get icloud workin? Thanks

Help updating Hazard 10.6.2 to 10.6.8?

24 October 2011 - 12:20 AM

I just installed dual boot off two partitions and one boots into OS X Snow Leopard 10.6.2 using Hazard distro. How can I update to 10.6.8? I just did the combo update and installed the legacy kext thinking I was knowing what I was doing, but now when I boot into Mac partition it just shuts down at Apple logo.. So I am probably going to need to reinstall. But, once I am back to normal, how do I perform the update? My specs are.

Intel core-i7920
GA-EX58-UD3R mobo
GTX 260 Nvidia Gforce Graphics card
6gb kingston ram
thanks for the help

How can I update my Hazard 10.6.2 Distribution to 10.6.8 then Lion?

23 October 2011 - 10:45 PM

Ok, so I finally am able to dual boot Win7 and OSX Snow Leopard. Both installs on same HD, but two partitions. I am loving Snow Leopard 10.6.2, but I just want to upgrade to Lion. What are the steps I need to do this? I am, like I said, running 10.6.2 Hazard Distribution. Here are my specs.

Core i7-920 CPU
GA-EX58-UD3R MOBO
GTX260 Nvidia GForce Graphics card
and 6gb of Kingstom RAM? I believe.

Thanks for the help.

Dual Boot Failed To Ruining My WIN7 Boot Partition Help?

22 October 2011 - 05:25 PM

Alright so..
I had a 400GB partition with windows 7 on it, and another 200GB partition that I formatted and installed OSX 10.6.2 on. I had chamelelon and everything installed, then when the bootloader came up, I could boot into Snow Leopard perfectly, but now my win7 partition doesn't even show up. I tried rebuilding the MBR in Bootrec, and I guess for some reason the partition got converted to GPT? I'm not sure if that is supposed to happen and I don't know why it did that. I jumped into Gparted and tried to fix it by changing the active boot partition to the Windows 7 partition, but it shows a caution symbol and says it can't change boot flags to do that. I took my HD out and put it into my other computer and opened up Disk Management in Windows 7, and it shows the 400 GB, but it says it is unallocated. I am almost positive, there is no reason it should have been wiped, I am not sure if my data is hidden in there or not. Any ideas? I am currently running EASEUS Data recovery crossing my fingers to see if it will find data on the "damaged/lost" partition, but I am not sure. Thanks. :(
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy