Jump to content

jz6pwc

jz6pwc

Member Since 05 Sep 2009
Offline Last Active Jan 07 2011 11:26 PM
-----

Posts I've Made

In Topic: Updating Kalyway 10.5.2 to whatever latest version available

07 September 2009 - 08:51 PM

Hi,

Thanks for the great procedure you set up. I followed all of it step by step and I'm now running 10.5.7 on my Dell XPS M1710 laptop.
I lost QE acceleration along the path so I installed the NVEnabler you wrote at the end of your procedure I was able to get dual monitor support with my external display and laptop panel right away. But unfortunately Quartz Extreme is still not working while it did perfectly on Kalyway 10.5.2 base install.
The Core Image is Software and only QuartzGL is supported.

I also fixed the sound issue that came along with the update from 10.5.4 tot 10.5.5. I lost all sound support at that point.


Here is the file I used to fix my sound on the XPS M1710.
http://www.insanelym...p...ost&id=8199


My sound is now perfectly working, the only missing part is the subwoofer, which make a clear difference between the sound I had in the standard Kalyway setup, but hey, I have sound :-)

I noticed that some people created TXT file from their sigmatel sound card to be used with the AppleHDAPatcher application. How do I create such a dump file ? Maybe I can dump such a file on the initial version and use that with the patcher in the final 10.5.7 to get the subwoofer to work as well ?

Can someone explain this to me please ?

The USB Stick/Disk mount process still works fine but I noticed it is terribly slow to copy something to or from the stick/hard disk. Maybe a USB port speed issue ? I'll check that out, unless someone has the solution.

So the questions I still have :

1) How to get Quartz Extreme back on my Geforce Go 7900GTX - 512MB ?
2) How do I create those dump files from my soundcard that was used in the link I posted ?
3) Mass Storage slowness ? Cause and solution ?

I'll keep searching arround to find the answers but would appreciate it if someone points me to the right direction.

Many thanks already.


I've got my OS at 10.5.7. Sound is now working thanks to you....but I have never gotten my bluetooth to work at all, on any rev. Is yours working?

In Topic: Updating Kalyway 10.5.2 to whatever latest version available

05 September 2009 - 08:26 PM

I have a m1710 as well and tried installing kalyway 10.5.2. However, its not working at all. (Continues to reboot after install) Could you tell me the customization settings you selected when installing.

It would be very helpfull.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy