Jump to content

uizarde

uizarde

Member Since 30 Jul 2006
Offline Last Active Dec 03 2013 06:21 PM
-----

Posts I've Made

In Topic: [Success] Gigabyte Z87-D3HP -- first Haswell hackintosh?

29 November 2013 - 12:27 PM

Thanks, I'm using the ##### kext and it worked, I want to boot with the clover and I'm not getting, you can help. I have the hd maverick in gpt in the other hd mbr windows.

In Topic: [Success] Gigabyte Z87-D3HP -- first Haswell hackintosh?

26 November 2013 - 05:11 PM

http://www.osx86.net...92-nodsdt-10-9/

Thanks ameris, this kext not work usb, mouse keyboard crash.


kexts in s-l-e? or had s-l-e, enabler1 in extra?

In Topic: [Success] Gigabyte Z87-D3HP -- first Haswell hackintosh?

25 November 2013 - 04:14 PM

Boot -x install ok, but no sound, applehda work?

In Topic: Mac OS X 10.9 Mavericks

22 November 2013 - 08:58 PM

Quero agradecer o Arthur-PT e o Pimentelx86 pelas ajudas valeu mesmo.

 

Está funcionando meu OSX, resolvido o problema do BOOT, do som do reconhecimento de minha ATI RADEON 5770 inclusive está entrando em descanço e voltando perfeito, da rede inclusive da wireless.

 

Meus amigos achei fantástico esse novo OS, para quem usa dois monitores como eu SHOWWWWW a maneira que a mesa passa de um monitor para o outro é divinamente fantástica, quero testar agora com as ferramentas de trabalho como o caso do FCPX, assim que eu ver como vai se comportar aqui eu passo as informações.

 

Ficaram algumas dúvidas com relação aos seguintes ítens;

 

1 - Como saber se o SMC está funcionando?

2 - Minha SMBIOS está muito incompleta, como melhora-la?

3 - DSDT como conseguir uma completa sem ter que instalar a porcaria do windows?

4 - O que posso fazer pra ver se tudo está funcionando?

5- Alguém saber como resolver o problema do After Effects CS6?

 

Minha Estação

Placa mãe: GigaByte GA EX58-UD3R

Placa de vídeo: ATI RADEON 5770 com 1GB memória com dois monitores de 23

Memória RAM: 6 pentes de 2GB 1333

Gravador DVD/BR LG

10 TB HD 3 deles externos

Boa tarde, pegando uma carona na conversa, vai em s-l-e , AppleGraphicsControl.kext direito do mouse e mostrar conteúdo. depois procura contents, dentro da pasta tem plugins, entra na pasta plugins e apaga ApplePolicyControl.kext, com minha ati 6770 era kp direto. tenta ai. Valeu Arthur pela dica da ultima fake que habilitou a leitura dos sensores do cpu, placa de video, mb, hds. veio num pacote instalei e ta finfando direito.

In Topic: [Success] Gigabyte Z87-D3HP -- first Haswell hackintosh?

22 November 2013 - 12:13 AM

IOBluetoothHCIController]{start] -- completed
*** [ IOBluetoothHCIController] [SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport !
Pendrive boot, -v show this and stop install. Fix it?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy