Jump to content

Hicks1gb

Hicks1gb

Member Since 05 Sep 2009
Offline Last Active Private
-----

#1912322 ati radeon hd 5730 (1002-68c0) solved

Posted by Hicks1gb on 03 May 2013 - 07:37 AM

Thanks a lot. I got black screen with your data

#1904775 ati radeon hd 5730 (1002-68c0) solved

Posted by Hicks1gb on 08 April 2013 - 09:48 AM

Thanks a lot... probing ;) The install partition must be GUID or MBR?

#1821657 Notebook Asus N71JQ

Posted by Hicks1gb on 19 May 2012 - 06:41 PM

17" Notebook with Ati 5730 1GB Vram Intel Core i7 I managed to install Lion, but no graphics acceleration and resolution is just over 1024. The sound works by applying a patch. Internet works fine using RJ45, bluetooth also. Wireless appears in the bar, but is not functional.The keyboard and touchpad works well, but sometimes they fail and they are not recognized. The USB ports are working, except for the USB 3, which does not work. The web cam and mic works well. I wonder if anyone has managed to solve the problem of the graph, which is what matters most. Doing many tests, once I managed to "supposedly" enable the acceleration, but at the cost of not being the monitor. The solution is to use a VGA cable to an external monitor, which also works. Supposedly the problem is with the EDID, you need to edit it. I have not been tested with HDMI... Can anyone help?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy