Jump to content

tdo

tdo

Member Since 29 Jul 2006
Offline Last Active Dec 19 2012 05:32 AM
-----

Topics I've Started

iAtkos OSX Lion 10.7.2 on HP Pavilion Elite M9040N

12 December 2012 - 12:47 AM

update: 12/12/12/ - i think i got this at 100%

Hey guys I just installed iAtkos 10.7.2 on a HP Pavilion Elite M9040N and thought I'd share my results with you guys.

FYI I am a complete noob so if i can do it, so can you.

I used iAtkos 10.7.2

what works:
Sound - works but has hissing sound when adjusting volume
video w/ QE/CI - works
sleep - works
restart - works
shut down - works
wifi - works (attached files)
LAN - works
HDMI out - works
USB - works
Firewire - works
keyboard & mouse - works
card reader - works but recognized as usb

processor doesn't display core 2 quad but ill live.

----------------------------------------------------------------------------------------------------------------

Ok first off I have the Asus IPIBL-LA motherboard with bios 5.07

-go in bios, set sata1 controller mode to AHCI Mode
-Go to power Tab and Enable processor's XD Features
-save and exit
-boot the DVD
-select partition and format Mac OS Extended (Journaled)
-select customize before you install the DVD

This is what i selected:
-Bootloader - chameleon 2.1
Bootloader options - graphics enabler, built-in ethernet
-Patches - FakeSMC, Disabler, RTC, EvOreboot
-Drivers
SATA/IDE - AHCI SATA
Sound - VooDooHDA v2.7.3
USB - usb
PS/2

This is all the things i checked.
-------------------------------------------------------------------------------------------------------
After OSX installs, install the attached file

For Wifi:
-extra file.
-Place "RaWLAPI.framework" in Libaray/Frameworks/
-place "RT73USBWirelessDriver.kext" in System/Library/Extensions
-repair permission
-open WirelessUtility.app then search for your wifi.
-add WirelessUtility.app to your apps
-also a good idea to add to Login items. (system preferences, user & groups, click on admin and click on the login items at the top).

-------------------------------------------------------------------------------------------------------
None of this is my work. It is just information I found over the internet.

I got it almost at 100% so I thought I'd share so maybe it might help someone out. Good Luck!!

UPDATE: 12/11/12
Installed 10.7.5 update throught software update and everything went smooth. still good. and i think this update fixed my sleep problem?? it started working all of a sudden.

UPDATE: 12/12/12
Fixed LAN, Used hnak's AppleIntelE1000e.kext
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy