Jump to content

johnak47

johnak47

Member Since 26 Aug 2009
Offline Last Active Feb 21 2012 08:51 PM
-----

Topics I've Started

9500 GT Lion

21 February 2012 - 03:34 AM

Hello i have a Inno 3d 9500 GT , lion detects my card although when i try to play chess it fails so i am not getting full acceleration i tried the nvenabler64 next however this does not work and about this mac shows 1mb v ram

does anyone have any ideas to how i could get my card fully working and recognised

Lion AMD

15 November 2011 - 09:10 PM

Hello is it possible for Lion install on AMD cpus or atom cpu ???

AMD Dual core CPU Problem Help Needed

27 October 2011 - 06:15 AM

Hello, I have been trying too get Snow Leopard running with both cores for around a month now with no success.

I Beleive it must be to do with the dsdt as it works in single core mode no problem

My chipset is a AMD 690 and the motherboard is a MSI K9 AGM 3

CPU is a 2.6ghz LE 1640 x2

I tried removing the cpu alias code yet this hasnt worked


here is a copy of the unmodified dsdt

Really hope one of you Geniuses can help with my problem :)

Lion AMD

26 October 2011 - 11:41 PM

Hello , has lion been ported for amd yet ???

gfx query

21 October 2011 - 03:53 AM

Hello i have recently set up hackintosh on a amd system,


I am using haard 10.6.2 the install goes fine yet when i run cpus=2 flag it never boots showing both cpu cores and my system is usable but too slow too use everyday

is this problem perhaps because i never have managed too get the video driver installed


is it standard for osx to only run 1 core until the video drivers are loaded correctly???

any pointers would be great


im using a 2.6ghz dual core amd with a amd 690 chipset and a nvidia 9600 1gb video card

any help would be much appreciated thanks guys
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy