Jump to content

johnak47

johnak47

Member Since 26 Aug 2009
Offline Last Active Feb 21 2012 08:51 PM
-----

Posts I've Made

In Topic: [AMD] 10.6.8 Guide - written by Devout

27 October 2011 - 11:51 PM

did you check activity? system profiler could be wrong.


Yes i checked it with no success

I posted my dsdt on the dsdt forum if you could perhaps have a look and see if it is a problem with that as i am not 100% sure about dsdts , i have been researching for a month with no progress.



I feel like i am ready too give up on the osx86 project until i get a new system as it is rather annoying only having 1 core enabled, you genuises are my last hope :)


I use my system for music production and djin so it is a big loss of resources only having 1 core enabled.


would any other boot flags help me , the flags i tried usually were arch=i386 cpus=2 busratio=18 -v (my cpu is only x 13 ) but as the guide stated i tried too see if it made a difference yet i still cannot get it booting with 2 cores


Thanks for Reading :)

In Topic: [AMD] 10.6.8 Guide - written by Devout

27 October 2011 - 06:03 AM

Try these:
- Look in your BIOS for "MaxCPUID" if there is something along the lines, disable it.
- Try USBBusFix=Yes
- Go to your Activity Monitor and check to see if you have 2 instances of CPU Usage. If so then you have both cores working. If you are looking at the System Profiler it my not show the correct # of cores. Activity Monitor is the most accurate.


Hello thanks for the advice, the motherboard i have is quite basic when it comes to bios settings i have nothing at all for overclocking/changing cpu parameters.

I tried usbbusfix=yes with no success i am going too post in the dsdt forum see if any expereinced users would be able too pick up any problems i have perhaps missed


if anyone else could help me in the right direction it would be much appreciated =D

In Topic: [AMD] 10.6.8 Guide - written by Devout

26 October 2011 - 11:23 PM

Hi there i have followed this guide got osx installed updated to 10.6.8 got the drivers working , however my cpu only ever loads with one cpu core

Im using a amd 690g chipset on a msi k9agm 3 motherboard, cpu is a AMD Le 1640 Dual core 2.6ghz

i have tried the flag cpus=2 also tried optimising the dsdt in dsdtse yet i still cannot boot with both cpu cores enabled,

Do you have any bootflags or advice that i should try as i am unable too use the computer with one core it is just too slow :(

In Topic: [AMD] 10.6.8 Guide - written by Devout

12 October 2011 - 09:53 AM

Hi there i am currently running 10.6 10a432 hazard release.

i followed your guide restored the 10.6.3 retail to a partition on my 500gb osx drive, the partition with my restored install dvd is 0,7.


i restored the image installed modusb , yet it didnt find the modbin kernel i tried selecting 0,0 as partition too boot as you state in the tutorial again no joy could not find kernel. im assuming i need too change the rd command too 0,7 as thats where the install image is

i have followed the further guide using my hack and the boot cd 10.5 instructions copying the extra and usr folders yet when i boot it gets to loading darwin kernel then crashes , there is obviously something i am missing as it cant find the amd kernel , can you give me any advice too what i should try next


thanks

In Topic: MSI K9AGM3 DSDT Help

06 October 2011 - 07:15 PM

Thanks for the advice i will try furrther editing the dsdt file on my netbook with snow leopard tonight.


I beleive my Kernel Panics may have something to do with the dsdt settings not being correct so by recompiling the dsdt i am hoping too acheive being able too boot into osx on my main machine

i will add a copy of my KP to see if you guys can shed any light to what is going wrong,


Thanks Again for your help guys Much appreciated =D
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy