Jump to content

Nekuro

Nekuro

Member Since 18 Aug 2009
Offline Last Active Aug 17 2010 11:42 PM
-----

Posts I've Made

In Topic: Impossible de démarrer sur Mac OS X après avoir installé Windows 7

17 August 2010 - 11:43 PM

Il faudra que j'essaie ça. Je vous tiens au courant dans les jours à venir.

Merci encore pour les réponses

In Topic: Impossible de démarrer sur Mac OS X après avoir installé Windows 7

17 August 2010 - 11:31 PM

Merci de ton aide.

Je ne boote pas depuis un lecteur de DVD externe, j'avais fait mon installation à l'aide d'une partition interne l'année dernière.

Je crois avoir fait une nouvelle bêtise. J'avais mis la partition active sur OSX et, voyant que ça ne donnait rien, j'ai remis la partition 7 comme partition active. Au boot de Chameleon, catastrophe : je n'ai plus que l'option Windows NTFS... et l'option Windows NTFS à la place de l'option "Mac OS X". Une option doublon qui vient remplacer mon OSX qui ne bootait pas, en somme...

En fin de compte, je me dis que le problème vient de Chameleon ou d'un désordre dans les partitions créé dans Windows 7. Mais je n'ai pas le niveau suffisant pour pousser ma théorie plus loin et je ne sais plus vraiment quoi faire.

Une petite idée ?


A noter, si ça peut servir, que j'ai accès à ma partition Mac OS depuis Windows. Si jamais ça peut servir...

In Topic: Problème d'install iDeneb sur Asus X70S

18 August 2009 - 10:36 PM

JE VOUS SUPPLIE DE M'AIDER, J'AI CHERCHÉ UNE SOLUTION VIABLE PARTOUT MAIS J'AI PAS TROUVÉ

In Topic: Problème d'install iDeneb sur Asus X70S

18 August 2009 - 09:29 PM

Up.

In Topic: Problème d'install iDeneb sur Asus X70S

18 August 2009 - 05:55 PM

Bon finalement j'ai continué mes recherches et j'en suis parvenu à plusieurs possibilités :
- Je coche les mauvaises choses durant l'installation (installation qui se passe très bien)
- Certains des topics que j'ai lus parleraient d'un BIOS que je dois forcément flasher pour pouvoir booter sur l'écran d'accueil... info ou intox ?

J'ai du mal à trouver des topics traitant du même problème pour un PC similaire au mien, les ASUS les plus courants sont plutôt des eeePC...

Bref, je continue à chercher mais j'ai beaucoup de mal, si quelqu'un pouvait m'aider je lui en serais éternellement reconnaissant :D
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy