Jump to content

Ciber

Ciber

Member Since 19 Jul 2006
Offline Last Active Jul 10 2010 09:25 PM
-----

Topics I've Started

Can't get your X1600XT working with borisbadenov etc?

22 August 2006 - 04:58 AM

First thing i'd like to do is give credit to Jemm for coming up with this in this thread.

Basically he came up with flashing your card with a Sapphire X1600XT bios, which is what i did to my HIS Ice Q X1600XT which would not work with the borisbadenov method manually or even with the installer or older/newer extensions/frameworks, But worked immediately after the flash with the 10.4.7 extensions/frameworks.

All i'm doing here is providing a cd burnable bootable image with the atiflash util and the required sapphire bios and Jemm's simple instructions in a topic since his post was pretty hard to find.

Here's the link to the ISO.

Burn with Disk Utility and then boot up from cd and then type in these commands:

1. R:\
2. atiflash -i *will let you know if it can see your card and also give you your card's flash id(mine was 0)
3. atiflash -s 0 oldbios.bin *will backup your current bios
4. atiflash -f -p 0 sapph.bin *will flash the Sapphire X1600XT bios on to your card
5. You'll see some funkyness on the screen during the flash, once it's finished reboot and enjoy your working card.
6. Use the Neopheus installer to get full support going.


***DISCLAIMER TIME***
You're flashing your card at your own risk, i offer no guarantees of any kind other than to say that i used this exact image to flash my card and it worked.

Good Luck!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy