Jump to content

jojorov

jojorov

Member Since 07 Aug 2009
Offline Last Active Jan 30 2014 12:13 AM
-----

Posts I've Made

In Topic: What does "Still waiting for root device" mean and how to fix it?

24 January 2013 - 08:08 PM

A00.

okay, so i was able to install Snow Leopard Retail on my system, and its running but not so well. i downloaded a bootcd from http://www.osx86.net...id=3047&page=2.

i burnt it on a cd, inserted it, allowed it to boot then when i was prompted, i removed the cd and then inserted the Snow Leopard 10.6.3 dvd. This was able to install without any error.
My aim is to update from 10.6.3 to 10.6.8 then to Lion 10.7.5 / Mountain lion. the thing you have to know is, i read somewhere that Ivy bridge support came only 10.7.5. that is why i'm running the updates like that. so far i have only been able to update to 10.6.8. i'm still on it so i'll keep u updated.

In Topic: What does "Still waiting for root device" mean and how to fix it?

24 January 2013 - 02:15 AM

i'm still working on something, but its too early to say if its going to work or not. So far, i hv bn able to get 10.6.3 installed. the idea is to see if i can upgrade to lion or even Mountain Lion. I'll keep u updated.

In Topic: What does "Still waiting for root device" mean and how to fix it?

22 January 2013 - 12:40 PM

mac.hp.pc, i share in your struggle.

Computer Brand Name: DELL Inspiron 5523 (15z)
Processor: Intel Core i7-3517U (1900.0 MHz)
Motherboard: DELL 0JRYH9 (Intel HM77 (Panther Point))
Memory: 8 GBytes (Dual-Channel)
Hard Drive: WDC WD5000LPVT-75G33T0 (476,940 MBytes (500 GB))
SAMSUNG SSD PM830 mSATA 32GB (30,533 MBytes (32 GB))
Optical Drive: HL-DT-ST DVD+-RW GU70N (DVD+R DL)
Display Adapter: Intel Ivy Bridge-MB GT2 - Integrated Graphics Controller [E1/L1/N0/P0] [DELL]
Audio Adapter: Intel Panther Point PCH - High Definition Audio Controller [C1]
Network Adapter: Intel Centrino Wireless-N 2230 BGN 2x2 HMC WiFi/Bluetooth Adapter [DELL]
Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller
Battery: DELL TPMCF2A

i have aslo tried to install ML2 but i keep getting this "still waiting....."
I have read from so many sites but http://www.insanelym...fix/page__st__0 is the only site that has come close to solution. Pls give it a try and keep us updated. I'll keep searching and i'll update as soon as possible.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy